Plantronics + Polycom. Now together as Poly Logo

BToE: TCP Connect Failed when Pairing

JWal
Occasional Visitor

BToE: TCP Connect Failed when Pairing

I've read all the FAQs and verified my firewall has inbound and outbound rules. Laptop won't pair with the phone.

 

Phone is vvx 501 running 5.6

Laptop running BToE 3.6

 

I get a message that says: "Phone discovered. Pairing in Progress."

Then: "Unable to pair. Check network connection."

 

Here's the log from BToE:

 

[11/15/17 : 01:19:07]  PBC: SESSION SEQUENCE 21
[11/15/17 : 01:19:07]  PBC: Waiting for discovery thread to exit
[11/15/17 : 01:19:07]  PBC: launching the discovery thread...
[11/15/17 : 01:19:07]  PBC: discovery_server: 835 Soft_device_state WAITING_FOR_CONNECTION
[11/15/17 : 01:19:07]  PBC: Waiting for IP-Phone Connection(on UDP).....
[11/15/17 : 01:19:07]  PBC: Received packet from 172.16.1.10(len 16)
[11/15/17 : 01:19:07]  PBC: Received packet from 0Xac10010a
[11/15/17 : 01:19:07]  PBC: VVX MAC ID 05:06:00:11:F3:21
[11/15/17 : 01:19:07]  PBC: Received VVX Version from IPP is 5.6.0
[11/15/17 : 01:19:07]  PBC: Using newXmlFormat
[11/15/17 : 01:19:07]  PBC: Received paircode is 860955, entered paircode is 860955
[11/15/17 : 01:19:07]  PBC: Creating an SSH tunnel (process id: 1152)
[11/15/17 : 01:19:07]  PBC: Started the TCP Connection....
[11/15/17 : 01:19:08]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:08]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:08]  PBC: Waiting for SSH Server to up on VVX, 1sec..
[11/15/17 : 01:19:10]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:10]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:10]  PBC: Waiting for SSH Server to up on VVX, 2sec..
[11/15/17 : 01:19:12]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:12]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:12]  PBC: Waiting for SSH Server to up on VVX, 3sec..
[11/15/17 : 01:19:14]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:14]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:14]  PBC: Waiting for SSH Server to up on VVX, 4sec..
[11/15/17 : 01:19:16]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:16]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:16]  PBC: Waiting for SSH Server to up on VVX, 5sec..
[11/15/17 : 01:19:18]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:18]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:18]  PBC: Waiting for SSH Server to up on VVX, 6sec..
[11/15/17 : 01:19:20]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:20]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:20]  PBC: Waiting for SSH Server to up on VVX, 7sec..
[11/15/17 : 01:19:22]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:22]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:22]  PBC: Waiting for SSH Server to up on VVX, 8sec..
[11/15/17 : 01:19:24]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:24]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:24]  PBC: Waiting for SSH Server to up on VVX, 9sec..
[11/15/17 : 01:19:26]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:26]  PBC: Found the entry to VVX. dwState = 3
[11/15/17 : 01:19:26]  PBC: Waiting for SSH Server to up on VVX, 10sec..
[11/15/17 : 01:19:28]  PBC ERR: btoe_network.c: 278 (start_assoc_client) TCP connect failed with error 10061
[11/15/17 : 01:19:28]  PBC ERR:  ssh_tunnel.c: 219 (checkSSH_get_pc_ip_address) No Routable entry found to VVX. Reconfiguring the SSH
[11/15/17 : 01:19:28]  PBC ERR: btoe_network.c:2116 (discovery_server) discovery_server:2116 Error 10057
[11/15/17 : 01:19:28]  PBC ERR: btoe_network.c:2128 (discovery_server) discovery_server:2128 Error 10038
[11/15/17 : 01:19:28]  PBC: Successfully terminated the SSH client process
[11/15/17 : 01:19:28]  PBC: discovery_server: 2180 GRUU_SEND_STATUS NOT_SENT
[11/15/17 : 01:19:28]  PBC: discovery thread exit .....
[11/15/17 : 01:19:28]  PBC: Terminating discovery thread

 

Thanks for any insight to help solve this!

Message 1 of 3
2 REPLIES 2
Andriy
Occasional Visitor

Re: BToE: TCP Connect Failed when Pairing

Hi,

I have the same issue with phone VVX 600.

I tried to update software on the phone to 5.7.0 and BToE to 3.7.0 versions, but it didn't help. Also tried to create rules for firewall to allow BToE ports, but still the same errors getting.

 

[02/13/18 : 18:22:29]  PBC ERR: (discovery_server:1207) Discovery shutdown Error 10038
[02/13/18 : 18:22:29]  PBC ERR: (create_ssh_tunnel: 101) Create process failed (193)
[02/13/18 : 18:22:29]  PBC ERR: (discovery_server:1226) Error creating SSH tunnel

 

I'm appreciate any help to solve the issue!

Message 2 of 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: BToE: TCP Connect Failed when Pairing

Hello @Andriy,

I already replied => here <= 


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3