Plantronics + Polycom. Now together as Poly Logo

BToE does not pair

Highlighted
Occasional Advisor

BToE does not pair

Hi,

 

I have on one VVX 400, running UC 5.5.1.11526, BToE 3.5.0.0 installed.

The phone does not pair although the VVX is set on Auto pairing.

In the log of the VVX I found the following lines:

 

 

0531153831|btoe |5|00|cBToEAutoDiscovery Failed to create messageQ id
0531153831|hw   |5|00|rtosLinuxMsgQCreate: mq_open failed: qName=</apmq3120> mid=<0xffffffff> errno=<12:Cannot allocate memory>
0531153831|btoe |5|00|cBToEAutoDiscovery rtosMsgQCreate is failed
0531153831|btoe |5|00|Auto Discovery Object Creation Failed

Any ideas what this could be?

 

Best regards,

 

Albert van Alphen

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: BToE does not pair

Hello Albert van Alphen,

welcome back to the Polycom Community.

Maybe a Firewall or Antivirus on the PC ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Advisor

Re: BToE does not pair

Hi Steffen,

 

No is more simple than that, just a reboot of the PC did the trick.

Everything works again.

 

Thanks though.

 

Beste regards,

 

Albert

Message 3 of 3