Plantronics + Polycom. Now together as Poly Logo

BToE stopped working on Windows 10

SOLVED
bath
Occasional Visitor

BToE stopped working on Windows 10

Hi All,

 

New here with an odd issue where BToE (v3.3.0.0) no longer pairs to the phone, any help will be appreciated. I have a VVX 410, the details are below;

 

IP Mode IPv4 IP Address 10.7.20.86 UC Software Version 5.5.0.20556 Updater Version 5.7.0.18267

 

It did work until recently with no changes that I can think of apart from Windows Updates. I now have 2 affected Windows 10 machines where it does not link and the log below shows that it tries to launch to connect to the local machine and not the VVX phone IP address when launching plink.exe

 

In trying to resolve the issue we have disabled windows firewall, tried multiple versions of BToE with the same results each time.

 

Any ideas?

------------------------------------------------------------------
| BToE APP Version 3.3.0.0 |
| BUILD DATE AND TIME: Fri Jul 31 13:38:34 2015 |
| *** Welcome to Polycom BToE Connector *** |
| This file contains the BToE Application log messages |
------------------------------------------------------------------
[10/26/17 : 12:08:08] PBC: Windows 8 AMD64 64bit
[10/26/17 : 12:08:08] PBC: Registered network events handler successfully
[10/26/17 : 12:08:08] PBC: CEventSink::RegisterNetworkEventsHandler:205 Done
******************************************************************************
[10/26/17 : 12:08:08] PBC: Read from Registry: Path = C:\Program Files (x86)\Polycom\Polycom BToE Connector\
[10/26/17 : 12:08:08] PBC: ***BToE Mode: Playback Mode***
[10/26/17 : 12:08:08] PBC: SESSION SEQUENCE 1
[10/26/17 : 12:08:08] PBC: Waiting for discovery thread to exit
[10/26/17 : 12:08:08] PBC: launching the discovery thread...
[10/26/17 : 12:08:08] PBC: discovery_server: 768 Soft_device_state WAITING_FOR_CONNECTION
[10/26/17 : 12:08:08] PBC: Waiting for IP-Phone Connection(on UDP).....
[10/26/17 : 12:08:08] PBC: Received Broadcast packet from 10.7.20.86(len 12)
[10/26/17 : 12:08:08] PBC: VVX TCP port 24801 (Control)
[10/26/17 : 12:08:08] PBC: VVX MAC ID 05:**:**:**:**.**
[10/26/17 : 12:08:08] PBC: Received VVX Version from IPP is 5.5.0
[10/26/17 : 12:08:08] PBC: Using newXmlFormat
[10/26/17 : 12:08:08] PBC: Create an SSH tunnel to: 10.7.20.86 from: 24801 port: 24801 (process id: 772)
[10/26/17 : 12:08:08] PBC: Started the TCP Connection....
Looking up host ""
Connecting to 10.7.10.240 port 22
[10/26/17 : 12:08:09] PBC ERR: btoe_network.c: 262 (start_assoc_client) TCP connect failed with error 10061
[10/26/17 : 12:08:09] PBC: Waiting for SSH Server to up on VVX, 1sec..
Failed to connect to 10.7.10.240: Network error: Connection refused
Connecting to 10.7.10.240 port 22
Failed to connect to 10.7.10.240: Network error: Connection refused
Network error: Connection refused
FATAL ERROR: Network error: Connection refused
[10/26/17 : 12:08:11] PBC ERR: btoe_network.c: 262 (start_assoc_client) TCP connect failed with error 10061
[10/26/17 : 12:08:11] PBC: Waiting for SSH Server to up on VVX, 2sec..
Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: BToE stopped working on Windows 10

Hello Bath,

welcome to the Polycom Community.

The community's Skype for Business FAQ contains this post here:

 

Jan 26, 2016 Question:Can I troubleshoot BToE or changes settings ?

Resolution: Please check => here <= for details


I suggest you set the logging to debug and then use a currently supported software like UC Software 5.6.0 or UC Software 5.5.3 and also a supported BToE Version like BToE 3.6.0 or at least BToE 3.5.0

 

Please post new logs after upgrading to these.

 

I had recently tested this on two different Windows 10 Machines running 1703 or even the latest 1709 and it works every time.

 

You can escalate this if you rather want official support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. End Customers are usually unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: BToE stopped working on Windows 10

Hello Bath,

welcome to the Polycom Community.

The community's Skype for Business FAQ contains this post here:

 

Jan 26, 2016 Question:Can I troubleshoot BToE or changes settings ?

Resolution: Please check => here <= for details


I suggest you set the logging to debug and then use a currently supported software like UC Software 5.6.0 or UC Software 5.5.3 and also a supported BToE Version like BToE 3.6.0 or at least BToE 3.5.0

 

Please post new logs after upgrading to these.

 

I had recently tested this on two different Windows 10 Machines running 1703 or even the latest 1709 and it works every time.

 

You can escalate this if you rather want official support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. End Customers are usually unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
bath
Occasional Visitor

Re: BToE stopped working on Windows 10

Upgraded the software to 3.6.0.0, I have tried to update the handset to v5.5.3.2169 and after the update process it still reported it was on 5.5.0.20556. I then tried to udpate to v5.6..0.17325 and success in updating.

 

Now it all works.......

 

Thanks!

Message 3 of 3