Plantronics + Polycom. Now together as Poly Logo

Bad lag with CCX 500 phones with Teams

IowaSolutions
Occasional Visitor

Re: Bad lag with CCX 500 phones with Teams

 

@ JeffZ

Teams works perfectly on Desktop and Mobile.  Regarding the CCX Phones - your observations are spot on as we are seeing the exact same issues.  I can't believe Poly has allowed this go on so long.  There is no way they are using these phones in house at all, as they are near un-usable.  Every firmware appears to be getting WORSE.  So frustrating.

 

 

Message 11 of 20
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bad lag with CCX 500 phones with Teams

Hello @IowaSolutions ,

 

Welcome back to the Poly Community.


From my own personal knowledge, the hardware specs outlined by our partner are well within to run the Teams application. Our Partner Microsoft is aware and we are looking at them to supply an app that can run on the CCX and potentially other partner's hardware with the same spec.

 

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 12 of 20
IowaSolutions
Occasional Visitor

Re: Bad lag with CCX 500 phones with Teams

I'm sure the phones hardware is fine - the problem is the firmware for sure.

With each release, the problems move around.  We seem to be a spot that each firmware has getting worse still instead of better.  Each month we keep waiting for improvement - but that day has not happened.

90% of the problems are with the lag of answering, and the overall slowness of using the GUI tyring to make a call.

Need to call a contact - prepare to wait, wait, and then wait to click on the name.  Maybe have to click two or three times.  People are used to Android and iPhone - anything less then this speed of a mobile phone is not acceptable unfortunately by end users.

 

I just took a call - I picked up handset - the phone was slow to answer.  I then clicked the accept - but the screen as so far behind - that actually hung up the phone then.  

 

Other phones have similar problems too - but Poly is seems to behind in fixing these issues.

This is simple stuff - make a call, receive a call.  Its not rocket science here.

Message 13 of 20
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bad lag with CCX 500 phones with Teams

Hello @IowaSolutions ,

 

our Phone is quick enough and our firmware is fine. The application running on the phone is supplied by our partner Microsoft and seems to have an issue.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 14 of 20
rgsteele
Valued Contributor

Re: Bad lag with CCX 500 phones with Teams

Hi Steffen, can you please confirm that you are aware of the issue where changing the Power Saving Feature setting to Disable does not have any effect? This occurs whether the change is made through the web interface or the Teams Admin Center.

 

It seems like it could be related to the issue introduced in 7.0.2 where Screen Capture couldn't be used after enabling it (Issue IDs EN-200094 and EN-201597), but that's just idle speculation on my part.

Message 15 of 20
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bad lag with CCX 500 phones with Teams

Hello @rgsteele ,

 

Welcome back to the Poly Community.


I would suggest opening a Ticket via a reseller and/or if you have direct access. It looks a bit like EN-203576 but not 100% sure.

 

If you want to check the logging set:

<web log.render.level="0"
	log.level.change.apps="0"
	log.level.change.teams="0"
	log.level.change.cfg="1"/>

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 16 of 20
Deemer
Occasional Visitor

Re: Bad lag with CCX 500 phones with Teams

We've experienced almost the exact same symptoms you've described and are examining alternatives as well.  This EUX has cast a dark shadow over what was a very successful Teams & voice deployment otherwise.  I also noted the rubber stamp reply from SteffenBaierUK that these phones are fine.  Well, they're not fine.  Perhaps if you're not going to offer "official" support here, you should also refrain from toting the company line as well.  

Message 17 of 20
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bad lag with CCX 500 phones with Teams

Hello @Deemer ,

 

Welcome to the Poly Community.


In case you are not aware this is the official Poly community. This is hosted by my employer Poly. 

 

To my own personal knowledge, as outlined in multiple places within this community, both the CCX 400 and CCX 500 are within the specifications outlined by our Partner Microsoft to run the Microsoft Teams IP phone app.

 

The Phone has enough CPU and Ram for the job at hand. Issues about the speed should be taken up with our Partner Microsoft.

 

There is no official support that I could offer to users and I am not "toting" any company line as my role is on a volunteering basis. In my role as a moderator, I can only remind you that you are a guest. Please treat other members or Poly employee volunteers with respect and keep the tone professional.

 

Please

 

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 18 of 20
HuntHunt
Occasional Advisor

Re: Bad lag with CCX 500 phones with Teams

I think it's pretty clear that the 1GB RAM isn't sufficient here. According to Poly, new versions will come out with 2GB. Unsure if this has been confirmed by anyone here.

 

They should allow a trade up if so.

Message 19 of 20
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bad lag with CCX 500 phones with Teams

Hello @HuntHunt ,

Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new comment in this post, I believe I had made myself clear. Our Partner Microsoft outlined what hardware specifications would be OK to run their Microsoft Teams IP phone app in conjunction with the other applications required. Older versions of their APK running on our phones did not show this lag.

 

As a consumer, you have a choice to downgrade our phone firmware and disable any APK updates or work with Microsoft to address this issue in their APK.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 20 of 20