Plantronics + Polycom. Now together as Poly Logo

Btoe compatibility matrix

SOLVED
stephan greve
Occasional Contributor

Btoe compatibility matrix

Hi there,

 

I'd like to know, if I can use the Btoe client version 4.4.0 with the VVX firmware 5.9.0.

I can't find a new compatibility matrix for our upgrade planning...

 

kind regards,

 

stephan

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Btoe compatibility matrix

Hello @stephan greve ,

 

Welcome to the Poly Community.


The BToE 4.4.0 release notes >here< are pretty clear on this:

 

The Polycom BToE Connector application 4.4.0 is compatible with UCS 5.8.0 and later.
If you plan to upgrade to UCS 5.9.6 or UCS 6.3.0 and want to use the BToE Connector application 4.4.0, you must upgrade your software in a specific order:

  1. If you are running the BToE Connector application 3.8.0 or later with UCS 5.8.x or 5.9.x, first
    upgrade your BToE application to version 4.4.0.

  2. Next, upgrade UCS 5.8.x or 5.9.x to UCS 5.9.6 or UCS 6.3.0 to retain successful pairing.
    If you have older software versions (BToE Connector or UC software), read EA 318 and refer to the Polycom UC Software 5.9.6 Release Notes or Poly UC Software 6.3.0 Release Notes before you upgrade your software

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 4
3 REPLIES 3
mshu
Esteemed Contributor

Re: Btoe compatibility matrix

Hi @stephan greve,

 

such info, you will find in the release notes for each software version. Directly on page 2:

https://support.polycom.com/content/dam/polycom-support/products/voice/business-media-phones/release...

 

 

 

Message 2 of 4
stephan greve
Occasional Contributor

Re: Btoe compatibility matrix

Hi,

 

the highest version on that page 2 is version 4.3. I'd like to check the compatibility with version 4.4.

 

kind regards,

 

stephan

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Btoe compatibility matrix

Hello @stephan greve ,

 

Welcome to the Poly Community.


The BToE 4.4.0 release notes >here< are pretty clear on this:

 

The Polycom BToE Connector application 4.4.0 is compatible with UCS 5.8.0 and later.
If you plan to upgrade to UCS 5.9.6 or UCS 6.3.0 and want to use the BToE Connector application 4.4.0, you must upgrade your software in a specific order:

  1. If you are running the BToE Connector application 3.8.0 or later with UCS 5.8.x or 5.9.x, first
    upgrade your BToE application to version 4.4.0.

  2. Next, upgrade UCS 5.8.x or 5.9.x to UCS 5.9.6 or UCS 6.3.0 to retain successful pairing.
    If you have older software versions (BToE Connector or UC software), read EA 318 and refer to the Polycom UC Software 5.9.6 Release Notes or Poly UC Software 6.3.0 Release Notes before you upgrade your software

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 4