Plantronics + Polycom. Now together as Poly Logo

CCX 500 in Teams Admin Portal Configuration Profiles

Adam in DC
Regular Advisor

CCX 500 in Teams Admin Portal Configuration Profiles

We're about 6 months with Teams Direct Routing VOIP and have about 35 CCX 500s in our office - not getting a whole lot of use.  Recently, they all started prompting to have their admin password changed from the default.  Our Direct Routing company pointed out the Device/IP Phones/Configuration Profiles section in Teams Admin. So far so good.  They guided me to create a profile - and assign a new password to the phones.  Basically no other changes.  

 

Now the bad news.  The configs were deployed unevenly - and time zones got messed up.  But the worst part was that the phones turned off their ethernet passthrough to the docking stations / laptops.  

 

So, I went back into the profile and identified the adjustment for the timezone (EST) and ethernet (network pc port - toggle on). But again, this was deployed very unevenly.  A few staff in the office could only connect to the network via WiFi because the port was turned off.  

 

I really want to avoid standing up some complex phone management appliance for a bunch of Poly Teams endpoints.  Any suggestions on how to move forward?  Is the Teams admin center a credible place to manage the phones?

 

Message 1 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 in Teams Admin Portal Configuration Profiles

Hello @Adam in DC ,

 

Welcome back to the Poly Community.


Simply use the free PDMS-E service?

 

Or if this fails an FTP server or simply the REST API?

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Adam in DC
Regular Advisor

Re: CCX 500 in Teams Admin Portal Configuration Profiles

I will re-investigate that.  Does it require that I download the virtual machine appliance?  Or can I run it totally cloud only?

Message 3 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 500 in Teams Admin Portal Configuration Profiles

Cloud is fine or if you want to stay within your local network download cloud relay. A bit more to configure 

 

replied via a mobile device

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
rgsteele
Valued Contributor

Re: CCX 500 in Teams Admin Portal Configuration Profiles

Hi Adam in DC,

Can you give more details about what you mean when when you say the config was deployed "unevenly"? Do you mean that the config only applied to some of the devices that you pushed it out to? Or that only some of the settings applied?

 

As you have discovered, if you are applying a Device Profile from the Teams Admin Center, you need to make sure all of the settings in the profile align with your requirements. Depending on your situation, you may need to create an individual profile for every single device.

 

You can click on a device in the list and check the "History" tab to check whether the profile has applied or not. If it hasn't applied, you might try initiating a remote reboot or having the user on-site reboot the device. (The History tab will also show whether the remote reboot took effect.)

Message 5 of 5