Plantronics + Polycom. Now together as Poly Logo

CCX 500 not showing in devices list on Teams Admin Website

Highlighted
Occasional Contributor

CCX 500 not showing in devices list on Teams Admin Website

I have tried logging off and back on, but only 1 out of 5 CCX500's show up in the phones list on the Teams Website. My poly Trio 8800's show up just fine, but for some reason the CCX phones do not. Any ideas?

 

They are running the latest version, firmware 5.9.12.1122. Teams version 1449/1.0.94.2019110802

 

 

Message 1 of 8
7 REPLIES 7
Highlighted
Frequent Advisor

Re: CCX 500 not showing in devices list on Teams Admin Website

At a guess, the DNS records in the "Mobile Device Management for Office 365" section of the Domains page in the Microsoft 365 Admin Center haven't been created. By any chance were the devices that are showing up signed in with @tenantname.onmicrosoft.com accounts?

Message 2 of 8
Highlighted
Occasional Visitor

Re: CCX 500 not showing in devices list on Teams Admin Website

Did you ever get any response or a fix for this? We are having the same issue. Tried logging support ticket with Microsoft to investigate as shows up in Intune devices list. But I may as well have spoken to the wall, the MS technician was a dumb as a rock. 

Message 3 of 8
Highlighted
Occasional Visitor

Re: CCX 500 not showing in devices list on Teams Admin Website

I am having the same issue.  I currently have a ticket open with Microsoft, but it looks like they won't have a resolution.

Message 4 of 8
Regular Visitor

Re: CCX 500 not showing in devices list on Teams Admin Website

We are having the same issue.  

Message 5 of 8
Highlighted
Occasional Visitor

Re: CCX 500 not showing in devices list on Teams Admin Website

I had the same issue with both the CCX500 and the CCX400, however when another user logged into the device it showed up straight away, on both devices.

 

The difference was that the other user was a standard user with no admin access, my account was Global admin.

I removed my global admin access yesterday but when I try to log in now I still have the same issue so I'm not sure if I have some admin access that I am not aware of.

 

I have noticed when I try to log in, it logs in to the company portal, then it asks me to log in again. I'm not sure if anyone here has noticed this too, but the users that have allowed the phone to show up were only required to log in once.

We have Enterprise Mobility + Security E3 on our tenant, if that makes a difference. I just want to see if anyone has a similar setup.

Message 6 of 8
Highlighted
Occasional Visitor

Re: CCX 500 not showing in devices list on Teams Admin Website

I have the same setup, Enterprise Mobility + Security E3

 

I have a CCX 500 and a CCX 600 that just arrived on Thursday.  The 500 will not register in devices and i had to log in multiple times when setting it up.  On the 600 I only had to log in once and it shows as a registered device.

 

My ticket with Microsoft is still open to investigate this issue.

Message 7 of 8
Highlighted
Occasional Visitor

Re: CCX 500 not showing in devices list on Teams Admin Website

I have managed to get my device to show up in the Teams portal now.

 

So I was setup as a Device enrollment manager in the Endpoint Manager admin center.

Once I removed myself from this I was able to sign into the phone and a few minutes later it showed up. I only needed to sign in once too.

 

I will need to add myself back in at a later date, so it's more of a workaround, but it might be good to go back to microsoft with and get them to look into a proper fix.

 

If you need to know where to look;

  • Go to the Endpoint Management admin center.
  • Select All Services then select Devices
  • Under Device enrollment section select Enroll Devices, it is most likely the only option in that section
  • Select Device enrollment managers
  • You should see a list of users that have this permission, remove yourself from it and wait a little while and try to log into the phone again (after a factory reset of the device).

Hope this helps!

Message 8 of 8