Plantronics + Polycom. Now together as Poly Logo

CCX 600 not login to MS team firmware version 7.0.3

Adel
Occasional Contributor

CCX 600 not login to MS team firmware version 7.0.3

dear poly support 

kindly , I need your help in CCx600 poly team edition 

when i login to team page sign in and password and insert code in other pc 

it is go to verifying a few  things  and pack to the sign in page 

I try multiple version 

kindly check the attached logs 

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX 600 not login to MS team firmware version 7.0.3

Hello @Adel  ,

Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them >here< are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently.

 

Please do not simply mark them without any type of feedback. 

 

Other volunteers are welcome to comment but official support can only be provided via the well-outlined methods.

 

For your new issue, you are using Software 7.0.3.0228 which is not the latest 7.0.3.0347 Rev AB from >here<

 

Our partner Microsoft provides a new Teams APK in this software 1449/1.0.94.2021051303 instead of the older 1449/1.0.94.2021022403 the software you are using.

 

I suggest you upgrade using the Web UI and then work with our Partner Microsoft in this issue as they supply the software and the Teams Platform you are using. They are best equipped to help you.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
jschertz
Polycom Employee

Re: CCX 600 not login to MS team firmware version 7.0.3

That behavior is indicative of a device enrollment failure in Endpoint Manager.  This could be related to the lack of an Intune license being assigned to the user account that is signing into the phone, or an existing Endpoint Manager policy which is blocking the phone.

 

Take a look at the end of Module 4 on this page for example instructions on how to configure Endpoint Manager in your tenant to identify and exclude Teams Android-based devices from your corporate policies: https://docs.microsoft.com/en-us/MicrosoftTeams/itadmin-readiness#teams-android-devices

 

-----------
Jeff Schertz - Principal Microsoft Solutions Architect [Blog]

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Message 3 of 3