Plantronics + Polycom. Now together as Poly Logo

CCX400/600 starts randomly stuttering

Highlighted
Occasional Contributor

CCX400/600 starts randomly stuttering

We've discovered that the CCX400 and 600 has a stuttering bug. On a random moment the speaker or headset starts to turn green and white very quickly en you hear the speaker or horn starts to stutter the tone. The only temporary fix for this is to restart the phone.

We manage the phones using the teams portal.

CCX400:

Teams Admin Agent: 1.0.0.202005060552
Firmware: 6.2.11.1323
Company Portal App: 5.0.4771.0
OEM Agent App: 1.0.16
Teams App: 1449/1.0.94.2020051601
Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: CCX400/600 starts randomly stuttering

Hello @KoenSupport ,

 

Welcome to the Poly Community.

The software you are running is not a GA software so this tenant maybe some part in the Microsoft TAP.

 

Microsoft and Poly are aware of this issue and Microsoft is adding a fix for this into the Teams IP Phone Android app.

 

The issue is tracked by Microsoft and the only workaround, for now, is to Downgrade at least the CCX500 to the original 5.9.12.1122

 

Within Poly we are tracking this as EN-180835

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Contributor

Re: CCX400/600 starts randomly stuttering

The problem seems to be fixed in the new firmware update: 6.2.21.xxxx

Message 3 of 3