Plantronics + Polycom. Now together as Poly Logo

CCX500 - 7.0.2.1072 - Issues since Firmware Update

SOLVED
jb-
Occasional Contributor

CCX500 - 7.0.2.1072 - Issues since Firmware Update

Hello all,
 
We're running Poly CCX500's in several locations. We ran updates for the newest Teams and Firmware versions over the weekend. As as result of these updates we almost immediately began receiving complaints across multiple locations experiencing similar issues. 
 
  • If you're on the phone with someone, and a second call comes in, your current call will be placed on speakerphone briefly while the second call is ringing. 
  • Occasionally, Dial Tone will play for the entire duration of the phone call.
  • Occasionally, Dial Tone will not play at all when the handset is picked up. 

There have been a few other odd complaints with not enough details regarding new tones playing when calls are coming in (a growling noise???) - Looking to recreate the issues..

 

Rolling back to 7.0.1.1090 has appeared to have resolved the issues in the 6 devices we've tested on so far. 
 
Software info for devices experiencing the issue: 
Teams Admin | 1.0.0.202101280722.product e
Firmware | 7.0.2.1072 
Company Portal App |  5.0.5045.0
Oem Agent App |  1.0.21 
Teams App | 1449/1.0.94.2021033002
 
Please let me know if there is anymore information I could provide for assistance on possible remediate / update.

Thanks. 
Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX500 - 7.0.2.1072 - Issues since Firmware Update

Hello @jb- ,

Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue 1, we are aware and have reported this to our partner Microsoft. I suggest raising this with them as well as we cannot do this for customers.

 

For issue 2 and 3 I have not yet heard of this so this would need most likely also be reported to our Partner Microsoft. You can try and get this raised via a Poly reseller so we could have a look at this too.

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

Only UC Software 6.2.23 is a supported release so please downgrade to this as 7.0.0 and 7.0.1 is not Microsoft certified.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX500 - 7.0.2.1072 - Issues since Firmware Update

Hello @jb- ,

Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue 1, we are aware and have reported this to our partner Microsoft. I suggest raising this with them as well as we cannot do this for customers.

 

For issue 2 and 3 I have not yet heard of this so this would need most likely also be reported to our Partner Microsoft. You can try and get this raised via a Poly reseller so we could have a look at this too.

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

Only UC Software 6.2.23 is a supported release so please downgrade to this as 7.0.0 and 7.0.1 is not Microsoft certified.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX500 - 7.0.2.1072 - Issues since Firmware Update

Hello @jb- ,

 

I just found that issue 3 is also a known Microsoft issue. I suggest you can follow up with us on issue 2 but based on 1 and 3 therefore 2 may also be a Microsoft issue.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX500 - 7.0.2.1072 - Issues since Firmware Update

Hello @jb- ,

 

Any luck with this? I suggest, as outlined above, to also open with poly so we can ensure this is not an issue on our end and for now downgrade to 6.2.23 instead.

 

When opening via the reseller please ensure you quote the Microsoft reference as well so we can cross reference.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4