Plantronics + Polycom. Now together as Poly Logo

CCX500 - Can't logon to Teams

SOLVED
skybar
Visitor

CCX500 - Can't logon to Teams

I am at a loss as to how I can logon to a CCX500 Poly phone.

I have factory reset it numerous times.

It is currently at version 7.1.1.0744.

After reboot of the phone, this screen is shown.  When I select to sign in on this device, I enter my O365 email, click on sign in then the screen presents me with a code.

When I go to https://microsoft.com/devicelogin from my PC and enter the code display on the phone, it wants me to pick an account and when I do it asks me if I want to sign in to Microsoft Authentication Broker?

It seems to be going in a loop!

Any assistance would be greatly appreciated.  Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX500 - Can't logon to Teams

Hello @skybar ,

 

All options have already been outlined. Did you follow them up?

 

Please work with our Partner Microsoft on this as it is their environment potentially causing you to fail to sign in.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX500 - Can't logon to Teams

Hello @skybar ,

 

Welcome to the Poly Community.

 

EDIT: You posted in the wrong section and the post has been moved here

 


UC Software 7.1.1 is not Microsoft Teams certified. Please downgrade to UC Software 7.0.3

 

You should then be able to get this to work. If this still fails check this post >here< as there are some pre-requisites for Teams on the Microsoft End.

 

Also check the FAQ post here:

 

Jan 3, 2020 Question: Is there a way to modify Intunes Policy Exclusion for Teams Android Devices to cater to older Android versions?

Resolution: Please check => here <=

 

If all fails please work with our Partner Microsoft on this as they supply the software running on our phones and also the Teams platform.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
skybar
Visitor

Re: CCX500 - Can't logon to Teams

I downgraded the version to 7.03 but it was still not allowing login to Teams, so I downgraded it to 7.02 but no luck.

Did a factory reset - still no luck.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: CCX500 - Can't logon to Teams

Hello @skybar ,

 

All options have already been outlined. Did you follow them up?

 

Please work with our Partner Microsoft on this as it is their environment potentially causing you to fail to sign in.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 4