Plantronics + Polycom. Now together as Poly Logo

[CLOSED AS UNSUPPORTED] VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Rmk1986
Occasional Contributor

[CLOSED AS UNSUPPORTED] VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

CLOSED BY THE MODERATOR AS UNSUPPORTED BY POLYCOM

 

Hi

 

Since updating to UCS 5.5 I’m now unable to log into any of my deployed VVX 500/501 phones via HTTP or HTTPS. This is because with the latest firmware revision (3111-48500-001 & 3111-44500-001) for these model phones, "Web Config Mode" under “Settings\Advanced\Web Server configuration” is set to "Disabled" by default when using the Lync base profile. 

 

When I attempt to enable it, I’m forced to reboot the phone. Following that reboot, the setting reverts back to disabled. 

 

I'm using centralised provisioning (i.e. using .XML files via FTP to configure my devices) but I’m certain there is nothing in the config overriding this setting, and have tried removing all setting to resolve but have been unable to.

 

Can someone please help me with this issue? Ideally the correct parameter to key into my config files to resolve. I’d rather not roll back the firmware I’m using, but can confirm this is not an issue in previous revisions.

 

Thanks very much in advance.

Message 1 of 10
9 REPLIES 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hello Rmk1986,

welcome to the Polycom Community. I have moved and closed your double post.

The community's Skype for Business FAQ and the Release notes contain this Information here:

 

Jun 15, 2016 Question:Can I use UC Software 5.5.0 for Lync or Skype for Business deployments?

Resolution:UC Software 5.5.0 has not been qualified by Microsoft to use in Lync or Skype for Business deployments. Polycom will not support UC Software 5.5.0 use in Lync or Skype for Business deployments.


Apart from the fact that you are using an unsupported software version the details about the Web Interface being disabled since UC Software 5.1.1 in LYNC / Skype Mode are documented in release notes and admin guides and multiple FAQ posts within the community.

 

In addition since UC Software 5.5.0 in Generic Base Profile we only support HTTPS.

 

Please downgrade to a currently supported software for your call server.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 10
Rmk1986
Occasional Contributor

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hi Steffan

 

Thank you for the response. Apologies about the double post. A few things...

 

Having no HTTP support is no issue for me, thanks for pointing that out though.

 

To make sure I've go this straight however, can you clarify:  I updated the firmware file for my 500/501s so that they may get the benefit of the updated UI. This UI update more closely reflects what S4B looks like, and so is more friendly to my users who are used to the Microsoft soft client. But even though this is the case (i.e is an update to make the software look more like S4B) Polycom says S4B is not supported with this revison? Im certain I have something wrong here! :)

 

Also, Im not suggesting there is a fault here in anyway, I see Web Config mode is disabled by default, that is no matter and I understand why - however, my question is how can I enable it? Or are you saying that Web Config mode is not supported at all in this new firmware with a Lync base configfuration, and is unusable?

 

Thank you again for you response.

Message 3 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hello Rmk1986,

 

  1. 5.5.0 is not supported to be used with Microsoft deployments. The UI change is also present in the Generic Base Profile mode. 5.5.0 using LYNC base profile is classed to be BETA.

  2. The Web Interface can be enable in 5.5.0 without known issues

Please downgrade to a currently supported software for Microsoft deployments which at present is UC Software 5.4.4

 

If you still have issues please open a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 10
Rmk1986
Occasional Contributor

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hi Steffan

 

Thank again for the response.

 

Can you please help me with:

 

How do I enable Web Cnnfig mode in Lync mode (via config file) on version 5.5.4 ?

How do I enable Web Connfig mode in Generic mode (via config file) on version 5.5 ?

 

Thanks.

 

Message 5 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hello Rmk1986,

Both software versions use the same method but UC Software 5.5.0 is not supported for your call platform so I will not be able to specifically discuss this version.

 

5.4.4 uses the same method as all versions since we changed this in 5.1.1 and is documented in the FAQ.

 

If you struggle with this please raise this with support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 10
Rmk1986
Occasional Contributor

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hi Steffan

 

Thanks, Ill downgrade my firmware and give that a go.

 

I’m sure your aware, but that method does not work in the latest firmware so assume a different method will be made publically available when 5.5 becomes supported. Do you know when that might be? 

 

Thank again.

 

Message 7 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hello Rmk1986,

multiple things:

 

  • Enabling the Web Interface works both for the LYNC base profile or the Generic Base Profile using UC Software 5.5.0 as I am using it multiple times a day
    BUT
    End Customers using LYNC Base profile and UC Software 5.5.0 are not supported

  • If you are unable to enable the Web Interface using the Generic Base profile using UC Software 5.5.0 please open a support ticket. HTTPS would be enabled as factory default anyway

  • Downgrade to a supported Version aka 5.4.4. if using LYNC base profile and if you have an issue enabling the Web Interface open a support ticket

  • New Software Releases as stated in the FAQ:

    Aug 09, 2016 Question:Why can Polycom not discuss future software Versions within the Community?

    Explanation:Polycom, as a US base publicly trading company, cannot share any future release dates or new features due the requirement of a non disclosure agreement / NDA prior to this.Via the medium of a community forum we are unable to do this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 10
Rmk1986
Occasional Contributor

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hi Steffan

 

I realise im now talking about something "unsupported" (but am on a community forum, where such things can be disccused IMO) but how are you doing this on 5.5? Im using the method described in the FAQ, i.e:

 

http://community.polycom.com/t5/VoIP/FAQ-Since-upgrading-to-UCS-5-1-1-and-running-LYNC-unable-to/td-...

 

<PHONE_LOCAL
		httpd.cfg.enabled="1"
		httpd.cfg.secureTunnelRequired="0"
		httpd.enabled="1"
	/>

And that dosent work, I have the symptoms expained in my orginal post. Could you enlighten me?

 

Thanks muchly again. 

 

Message 9 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 500 - Unable To Use Web Configuration Interface After Updating To 5.5

Hello Rmk1986,

 

this is the official Polycom community and I am a Polycom employee. I have explained to you that we do not support UC Software 5.5.0 using LYNC base profile and therefore this discussion on enabling the Web Interface in this mode is over.

 

For any other mode aka Generic Base Profile and issues enabling the web Interface please contact your Polycom reseller.

 

In order to stop any further discussion the post is now closed as I have explained on multiple occasions how you have to proceed.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 10