Plantronics + Polycom. Now together as Poly Logo

CX3000 Network cable not connected

Occasional Visitor

CX3000 Network cable not connected

We've got a CX3000 phone - connected via Ethernet (working, as powered via Ethernet!), but when it loads shows as Network cable was not detected (despite being powered via that very same cable).


Normal troubleshooting - replaced cables, tried other phones in same socket, tried phone in another socket. Only thing that doesn't work is the phone...


Held 4+6 when booting and factory reset, but still the same... Any ideas?

Message 1 of 2
Polycom Employee & Community Manager

Re: CX3000 Network cable not connected

Hello @stehardy,

welcome to the Polycom Community.

Telling us a little bit about the history of a device may help us suggesting solutions.


Is this a brand new unit or a used unit that work prior?


The PoE comparison only tells us that the cable supplies power to the unit but the network park behind this may be fried.


I suggest you RMA the unit if still in warranty.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2