Plantronics + Polycom. Now together as Poly Logo

[FAQ] How can I disable the Sign-In Wizard on a Polycom Phone?

Highlighted
Polycom Employee & Community Manager

[FAQ] How can I disable the Sign-In Wizard on a Polycom Phone?

Usually the sign-in wizard show below will only appear if the Phone is not receiving a DHCP GMT Offset.

 

wizard1.png dhcp_gmt_OFFSET.png

 

Once added as DHCP Option 2 to the DHCP Server scope (example for London 0x00000001) the phone no longer prompts for the above.

 

The below shown are the additional actions when pressing next:

 

wizard2.png

 

wizard3.png

 

wizard4.png

 

Another option can be using the attached configuration:

<test device.set="1"
		device.lync.timeZone.set="1"
		device.lync.timeZone="0" />

Download, unzip and import via Utilities > Import & Export Configuration > Import Configuration

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's