Plantronics + Polycom. Now together as Poly Logo

Lock Isn't Disabling

mmoncrief
Occasional Contributor

Lock Isn't Disabling

Model: VVX 410

Firmware: 5.5.1.11526

BToE: n/a

 

As the title says, the locks aren't being disabled. I have feature.deviceLock.enabled="0" in the config file, even declared in MAC.cfg but to no effect. I've tried several reboots and resets to default as well as sorting through the logs to see if anything points to the config being overridden but nothing stands out. We do have a Skype for Business server that is being managed by a 3rd party, are there any settings in Skype which may affect how the phones operate? The lock doesn't seem tied to the Skype client and will lock after a specific amount of time rather than with the computer being locked as it would with BToE.

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Lock Isn't Disabling

Hello mmoncrief,

welcome back to the Polycom Community.

The community can only work if you provide some sort of feedback. This is either an acknowledgement or simply clicking on solution provided.

 

Without the above a post just sits there and nobody knows if the solution provided has helped you or not.

 

In addition did you ever open a support ticket as advised => here <= ?

 

Also what is a MAC address of one of your Phones?


Also do you have a backup aka Utilities > Phone Backup & Restore > Export Phone Backup File > Phone Backup?

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
STRiCT
Advisor

Re: Lock Isn't Disabling

The method outlined under Device Locking works great:

 

http://blog.schertz.name/2016/12/polycom-ucs-5-5-for-vvx-phones/

 

 

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Lock Isn't Disabling

Hello STRiCT,

welcome back to the Polycom Community.

The original poster was already using the correct parameter as outlined in Jeff's post and also here in the community FAQ => here <= but most likely he did not add it in the correct place.

 

Unfortunately they have not responded so we will never know.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4