Plantronics + Polycom. Now together as Poly Logo

No Audio On Answer [VVX 311]

berto
Occasional Visitor

No Audio On Answer [VVX 311]

Hey all,

We use Microsoft as our VOIP provider via SfB/Teams. In the last 5-6 months, we've started experiencing an issue where we would receive an incoming PTSN call on our VVX 311 phone and when we answer, there would be no audio in either direction. Thinking we might be running outdated software, we updated to the latest UC that was SfB certified. This seems to have made the issue worse. We also tried resetting the phone entirely and resigning into Microsoft. Almost every call we answer now has no audio but will remain active until one end hangs up.

 

Any thoughts here? We spoke to Microsoft and they indicated a device issue, but this used to work for quite a while before we started having issues.

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: No Audio On Answer [VVX 311]

Hello @berto ,

 

Welcome to the Poly Community.
So our Partner Microsoft thinks that our phone, without any change prior to the firmware, despite being 3PIP certified by them suddenly develops an issue?

 

I am sure this does not sound plausible to you.

 

I suggest you push their support on this statement.

 

If this fails, please check here:

 

Jan 17, 2017 Question: How can I troubleshoot simple Skype for Business, Office365 or Teams issues?

Resolution: Have a look => here <=

 

Other community members can try and help you but again most likely support would need to come from our partner Microsoft. If this fails please open a ticket via your reseller.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
berto
Occasional Visitor

Re: No Audio On Answer [VVX 311]

It appears as though having the Microsoft tenant in "Teams Only" mode causes this to break. I had to revert to Islands mode to get it working again. Does this sound reasonable? Should the VVX 311 play nicely with a tenant in "Teams Only" mode? I would like to think it should, but not sure why.

Message 3 of 3