Plantronics + Polycom. Now together as Poly Logo

No audio on calls - RealPresence Trio 8500

SOLVED
Highlighted
Occasional Advisor

No audio on calls - RealPresence Trio 8500

I have recently applied updates to a RealPresence Tro 8500 conference phone. I have also successfully connected the Poly app in Azure Active directory to log into the phones.I have also confirmed proper Office365 licensing.

 

When I dial out or dial in, there are no voices on either end. The phone appears to be stuck in 'Calling' and then hangs up. I have checked the firewall and I am not seeing anything blocked or 'denied.' 

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: No audio on calls - RealPresence Trio 8500

Hello,

 

You can double check you config using this blog as a guide:

http://blog.schertz.name/2019/08/poly-trio-with-microsoft-teams/

I've got new 8500 here I just pulled out of the box. I'm going to set mine up following the blog and I'll let you know if run into any similar issues.

Michael J. Levesque, PCVE
Resolve Collaboration Services Corp.

View solution in original post

Message 4 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: No audio on calls - RealPresence Trio 8500

Hello @AdamJF ,

Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue, we assume you are using Microsoft Teams mode so I suggest you contact our Partner Microsoft for this.

 

If you are unable to do this or still expect Poly to support you please work with SCANSOURCE INC as they sold the Trio back in 26/02/2018 and are your Tier 1 support.

 

They can open a PPI/Pay Per Incident ticket for you with us and we can have a look to see if we can help you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Occasional Advisor

Re: No audio on calls - RealPresence Trio 8500

Your assumption is incorrect. We are currently using both Skype for Business and Teams. We will be transitioning to working with Teams full time, but not at the moment.

 

I have contacted our Microsoft support partner and because all other Skype and Teams calls are currently working through computers and workstations, they are saying it's an issue with the phones themselves.

 

Is there something in the setup that I am missing?

Message 3 of 6
Highlighted

Re: No audio on calls - RealPresence Trio 8500

Hello,

 

You can double check you config using this blog as a guide:

http://blog.schertz.name/2019/08/poly-trio-with-microsoft-teams/

I've got new 8500 here I just pulled out of the box. I'm going to set mine up following the blog and I'll let you know if run into any similar issues.

Michael J. Levesque, PCVE
Resolve Collaboration Services Corp.

View solution in original post

Message 4 of 6
Highlighted
Polycom Employee & Community Manager

Re: No audio on calls - RealPresence Trio 8500

Hello @AdamJF 

 

as you have not provided this detail I made an educated guess. Did this work before upgrading to 5.9.5 ? Can you share your config?

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 6
Highlighted
Occasional Advisor

Re: No audio on calls - RealPresence Trio 8500

Logging into the phone using Teams worked. I followed the 'Gateway Mode' setup and it worked.

 

Thank you for the help.

Message 6 of 6