Plantronics + Polycom. Now together as Poly Logo

Polycom RealPresence Trio 8800 - Skype / Teams Sign Error

IT_Tommy
Occasional Visitor

Polycom RealPresence Trio 8800 - Skype / Teams Sign Error

Hi All,

 

We had some issues with our Polycomm Trio 8800 phone so we factory reset it. The phone works fine again in that it will pair to the computer via bluetooth. However it will not sign in to Skype / Teams. 

 

Looking at the logs we get the following:

0629122745|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mydomain.co.uk' found no records
0629122745|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mydomain.co.uk' found no records
0629122745|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mydomain.co.uk' found no records
0629122745|sip |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipinternal.mydomain.co.uk' found no records
0629122745|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipinternal.mydomain.co.uk' found no records
0629122745|sip |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipexternal.mydomain.co.uk' found no records
0629122745|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipexternal.mydomain.co.uk' found no records
0629122745|sip |4|00|CTcpSocket::Abandon - TLS Listen Thread has exited. Process further to abandon this socket
0629122745|sip |4|00|CTcpSocket::Abandon connected socket. Send Message 0x55def70
0629122746|sip |4|00|SSL_get_error Error code=5,rc(0)

Please could someone help, i have tried all manor of DNS settings, via DHCP, Via Static and it doesn't seem to work.

 

Lastly the version software we are using is: 5.4.0.12197

 

Thanks

Message 1 of 4
3 REPLIES 3
mshu
Esteemed Contributor

Re: Polycom RealPresence Trio 8800 - Skype / Teams Sign Error

Hi @IT_Tommy,

 

you should update the Trio before troubleshooting! This software version is around 6 years old and not supported anymore. At least update to 5.9.5 Rev AE and try again.

Message 2 of 4
IT_Tommy
Occasional Visitor

Re: Polycom RealPresence Trio 8800 - Skype / Teams Sign Error

Hi There,

 

Thanks for that, i have no updated to the latest version which is 7.1.0.8045. Unfortunately it still doesn't appear to be working. Sign in still fails. I know the credentials are correct because i can sign into the account via the Office 365 web page. 

 

The logs look different this time though: 

 

0629155057|auth |4|00|Auth state mechine module parameters, AuthSvc SOAuth2Error, BaseEventInit restart[0] SfbTokenFetchMethod[3]
0629155057|auth |4|00|SOAuth2Error, BaseEventInit, user blocked
0629155057|wad |4|00|Not able to get WT from Auth Service

0629155057|sip |*|00|Sip registering user:name@mydomain.com display name:username authorizing user name:'Using Login Cred' index value:0
0629155057|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty
0629155057|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty
0629155112|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mydomain.com' found no records
0629155112|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mydomain.com' found no records
0629155112|sip |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mydomain.com' found no records
0629155112|sip |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipinternal.mydomain.com' found no records
0629155113|sip |4|00|Abandon : Listen Thread has not exited. No need to abandon this socket
0629155113|sip |4|00|Abandon : Listen Thread has not exited. No need to abandon this socket
0629155113|sip |4|00|Abandon : Listen Thread has not exited. No need to abandon this socket
0629155113|sip |4|00|Abandon : Listen Thread has not exited. No need to abandon this socket
0629155113|sip |4|00|Abandon : Listen Thread has not exited. No need to abandon this socket
0629155113|sip |4|00|Abandon : connected socket. Send Message 0x498ac90
0629155113|sip |5|00|SSL_get_error nLen 0 errno 0 nError 5 = (0)error:00000000:lib(0):func(0):reason(0)
0629155113|sip |4|00|TLS Listen Thread Exit
0629155114|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/private.key doesn't exist or is empty
0629155114|sip |*|00|Sending User Cert fetch Request: OnlyTlsDsk[1]
0629155114|auth |4|00|This request is blocked
0629155114|nisvc|4|00|Ni is blocked for username name@mydomain.com
0629155114|auth |4|00|Auth state mechine module description pHD(-1)
WebTicketSvcUrl: https://webdir1e.online.lync.com/WebTicket/WebTicketService.svc
WebTicketProofUrl: https://webdir1e.online.lync.com/CertProv/CertProvisioningService.svc/WebTicket_Proof_SHA1
WebTicketServerCertAuth: https://webdir1e.online.lync.com/WebTicket/WebTicketService.svc/cert
OAuth2AuthorizationUrl: https://login.windows.net/common/oauth2/authorize
OAuth2WebTicketProviderUrl: https://webdir1e.online.lync.com/WebTicket/WebTicketService.svc/OAuth
OA
0629155114|auth |4|00|Auth state mechine module parameters, AuthSvc SOAuth2Error, BaseEventInit restart[0] SfbTokenFetchMethod[3]
0629155114|pps |4|00|CSeGetUCRsp::execute: Entered Invalid Credentials
0629155114|cfg |4|00|RT|SIP is setting Login Credentials to invalid for Reason[1]
0629155114|so |4|00|[soRegistrationC] Login Credentials invalid causing SoRegEventLine Deleted
0629155116|so |4|00|[SoNcasC]: Unbound PPS Failed SetContext(name@mydomain.com)
0629155116|usbpp|4|00|[PpsUsbC]: OnEvReg Accepted
0629155116|kiosk|4|00|[PpsKioskC]: OnEvReg Accepted
0629155116|app1 |*|00|SoRegistrationEventLineDeleted - new AppRegLineC, Default user
0629155116|sip |*|00|Sip Unregistering user:name@mydomain.comk display name:username authorizing user name:'name@mydomain.com' index value:0
0629155116|sip |4|00|SipRemoveMonitoredUser : CSTA Line Not Found
0629155116|sip |*|00|SipUserRemove: user 0 being removed.
0629155116|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty
0629155116|sip |*|00|Sip registering user:Trio8800 display name:Trio 8800 authorizing user name:'Using Login Cred' index value:0
0629155116|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty

 

Any ideas?

 

Thanks

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom RealPresence Trio 8800 - Skype / Teams Sign Error

Hello @IT_Tommy ,

 

Welcome to the Poly Community.


5.9.5 is the last Microsoft-supported release. Anything after this is not supported and for example, Skype for Business Online may block signing into Skype.

 

Please use the suggested release that @mshu suggested.

 

If this still fails make use of the FAQ:

 

Jan 17, 2017 Question: How can I troubleshoot simple Skype for Business, Office365 or Teams issues?

Resolution: Have a look => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4