Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 - Calendar Sync

Highlighted
Occasional Visitor

Polycom Trio 8800 - Calendar Sync

Hi 

 

We have a Polycom Trio 8800.

UC Software version is 5.7.1.4133

 

The Calendar entries on the phone disappears just before the meeting starts.. 

It's sometimes random as well .. when someone wants to join a meeting, when they Tap the "meetings" icon from the home screen, the entries just disappear which were indeed there a minute ago.. 

 

I was trying to understand if the user is doing something wrong, but to my surprise it happened exactly as I described.. The entries would disappear and say "No meetings scheduled"..

but the Web UI says that the EWS and Calendar sync as Available.. 

 

We tried many options changed from other threads, Like Settings > Applications > Exchange > Disabled auto discover > Input the O365 URL > Enabled Auto discover again - No go

 

Disabled power saving -- No go

Disabled Diagnostic log -- No go

 

Managed to Capture the log as below.. 

0918132844|pgui |2|00|Resetting calendar model
0918132844|pgui |4|00|CSoapTransaction error = Operation canceled (5)
0918132844|pgui |4|00|'ews' Service CSoapTransaction network error = Operation canceled (5)

 

Any ideas ? Anyone encountered similar issues?

 

Thanks
Anand

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 - Calendar Sync

Hello anand.vb@nz.nestle.com,

 

welcome to the Polycom Community.


As your organisation has a direct connection into our support team please ensure you raise this via the official channels so we can debug this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2