Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 Video Freezing

sliderjt
Occasional Visitor

Polycom Trio 8800 Video Freezing

Hi all,

 

I have deployed 5 Polycom Trio 8800 devices around the country and all but 1 are working correctly.

 

Issue: Video freezes after 2 seconds into a Skype for Business Online call. Sometimes the device will not start video straight away. The user has to click start video again.

Firmware: 5.4.5.9658 (was on 5.5.2.11338 but I downgraded it to try and fix the issue)

Other details: Audio works fine. QoS tags are set. Skype to Skype calling from a PC on the same network has no issues.

Network: 10mbit fibre. 2 users only, plently of bandwitdh available.  

What has been done already:

  1. Downgraded the firmware
  2. Reset all settings
  3. Uploaded a known good working configuration
  4. Power cycled the devices
  5. Confirmed QoS is configured correctly

I have attached the logs if that helps.

 

Any help on this issue would be great.

Message 1 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800 Video Freezing

Hello sliderjt,

welcome to the Polycom Community.

 

As you already stated the other 4 units work well but 1 unit does not. You could try and swap the physical unit to exclude a hardware issue but most of the time this would be a local issue.

The community's VoIP FAQ contains this post here:

 

Oct 30, 2017 Question:Troubleshoot Video issues with a Polycom Trio?

Resolution: Please check => here <=


This new FAQ post explains how to use the statistics with the Trio to check for dropped packets etc. so you can look in your network.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
JessieBryan
Occasional Advisor

Re: Polycom Trio 8800 Video Freezing


@sliderjt wrote:

 

...

Any help on this issue would be great.


Try adding this into your Trio's CFG file:

 

<video video.decode.artifactTolerance="100"/>
Message 3 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800 Video Freezing

Hello JessieBryan,

welcome to the Polycom Community.

Looking you and the Parameter up I can see you had raised 1-6188573472.

 

The is a new yet undocumented Parameter introduced in UC Software 5.5.2 and therefore may or not work for any older release as stated by the original poster.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
JessieBryan
Occasional Advisor

Re: Polycom Trio 8800 Video Freezing


@SteffenBaierUK wrote:

 

The is a new yet undocumented Parameter introduced in UC Software 5.5.2 and therefore may or not work for any older release as stated by the original poster.


 

Yes, I did open a ticket after we're unable to fix it ourselves. The parameter was given to me while using 5.4.5AC and I was informed the parameter has been around a little longer but was never documented. 

 

sliderjt, In terms of this forum post, you get what you pay for - so please don't be upset if the parameter doesn't fix it!

Message 5 of 5