Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 can't sign in with PIN

SOLVED
jrsmith
Visitor

Polycom Trio 8800 can't sign in with PIN

Our environment is Skype for Business 2015. Through my troubleshooting steps I have updated the phone's firmware to the latest (7.0.3.0232). I have also done a few factory resets. I have also set up DHCP options 2 and 42 to stop that from being an issue.

The issue is that suddenly the phone stopped allowing sign-in with a PIN. we can still manually sign-in the long way. Other phones such as AudioCodes will allow PIN sign in with the same account, so it's not that. I thought the issue was related to the time zone but I believe that has been corrected and the time is showing ok, although the log is showing "Prm|Parameter device.lync.timeZone requested type 7 (Bool) but is of type 1 (UIntNull)" . There are some other errors that may be what is actually causing the failure. I am attaching the UCS appliaction log to the post. 

TIA!

Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800 can't sign in with PIN

Hello @jrsmith ,

 

We do see a 480 error regarding the Certificate:

 

05-12 15:09:13.160 W/PLCM    (  352): 0512150913|curl |3|00|SSL certificate problem, verify that the CA cert is OK. Details:
05-12 15:09:13.160 W/PLCM    (  352): error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed
05-12 15:09:13.160 W/PLCM    (  352): 0512150913|curl |3|00|Closing connection #0
05-12 15:09:13.160 E/PLCM    (  352): 0512150913|auth |4|00|eReqRspID[4] HttpCode[480] message[]
05-12 15:09:13.160 E/PLCM    (  352): 0512150913|auth |4|00|Retry Cnt[0] pHD(-1)
05-12 15:09:13.160 E/PLCM    (  352): WebTicketSvcUrl: https://lync2013.network.caedm.ca/WebTicket/WebTicketService.svc
05-12 15:09:13.160 E/PLCM    (  352): WebTicketProofUrl: https://lync2013.network.caedm.ca/CertProv/CertProvisioningService.svc/WebTicket_Proof_SHA1
05-12 15:09:13.160 E/PLCM    (  352): RootCertChainUrl: http://lync2013.network.caedm.ca/CertProv/CertProvisioningService.svc/anon
05-12 15:09:13.160 E/PLCM    (  352): WebTicketServerCertAuth: https://lync2013.network.caedm.ca/WebTicket/WebTicketService.svc/cert
05-12 15:09:13.160 E/PLCM    (  352): WebTicketServerPinAuth: https://lync2013.network.caedm.ca/WebTicket/WebTicketService.svc/pin
05-12 15:09:13.160 E/PLCM    (  352): 0512150913|sip  |4|00|TLS-DSK:soWebTicketCbFunc: SoWebTicketCb_ResponseError event triggered from the soWebTicket
05-12 15:09:13.170 W/PLCM    (  352): 0512150913|pps  |3|00|CSeGetUCRsp::execute: iIndex[0] s.eType[1] bCredType[3] Indication[480] WD[0].

 

 

Based on the above there seems to be a discrepancy with the certificate. We do list these built-in ones under Settings > Network > TLS > SSL certificates

 

I suggest you copy the below into a text editor and store it with any name and an ending of .cfg and import this via the Web Interface:

 

<web feature.validate.peer.cert ="0"/>

 

 

If this works for you then great. If not then the next step would be a support ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 5 of 7
6 REPLIES 6
mshu
Respected Contributor

Re: Polycom Trio 8800 can't sign in with PIN

Hi @jrsmith,

 

afaik, this release of UC Software for the Poly Trio solution is for OpenSIP and Zoom Room deploymenmts. Before installing new firmware, it´s always recommended to have a look at release notes.

I think Software 5.9.5AE is the latest build for SfB, Temas, etc., so I would downgrade to that.

Message 2 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800 can't sign in with PIN

Hello @jrsmith ,

 

Welcome to the Poly Community.


Whilst @mshu is correct based on the Release notes I am currently clarifying with the Product Management team if this statement for 7.0.2 and 7.0.3 is applicable for the Trio C60 only or if the older Trio 8500 and 8800 can use these Microsoft certified releases also for Skype for Business.

 

Our FAQ has this post:

 

Jul 11, 2014 Question: Why can we not sign in to Skype for Business via Pin & Extension?

Resolution: Please verify that the phone has the => correct time <= and the Option 43 and Option 120 is setup in the DHCP scope as explained =>here <= or => here <= 

 

As your logs are not showing the requested logging levels I suggest you set:

 

  • Settings > Logging > Global Settings > Global Log Level Limit > Log File Size (Kbytes) > Trio or CCX 10240
  • Settings > Logging > Module Log Level Limits > CURL > Event 3
  • Settings > Logging > Module Log Level Limits > Configuration > Event 3
  • Settings > Logging > Module Log Level Limits > PPS => Event 1

 

The above should give us a good idea of what is happening.

 

For now, I suggest downgrading to Trio UC Software 5.9.5 Rev AE

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 7
jrsmith
Visitor

Re: Polycom Trio 8800 can't sign in with PIN

Ok so I installed version 5.9.5, did a factory reset, changed the logging settings as required and then attempted to sign-in via PIN. I am noticing this error message "error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed" so maybe it is to do with my certificate? We haven't made any recent changes to our certificates so I don't know why that would suddenly be a problem. I am attaching the log below.

Message 4 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800 can't sign in with PIN

Hello @jrsmith ,

 

We do see a 480 error regarding the Certificate:

 

05-12 15:09:13.160 W/PLCM    (  352): 0512150913|curl |3|00|SSL certificate problem, verify that the CA cert is OK. Details:
05-12 15:09:13.160 W/PLCM    (  352): error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed
05-12 15:09:13.160 W/PLCM    (  352): 0512150913|curl |3|00|Closing connection #0
05-12 15:09:13.160 E/PLCM    (  352): 0512150913|auth |4|00|eReqRspID[4] HttpCode[480] message[]
05-12 15:09:13.160 E/PLCM    (  352): 0512150913|auth |4|00|Retry Cnt[0] pHD(-1)
05-12 15:09:13.160 E/PLCM    (  352): WebTicketSvcUrl: https://lync2013.network.caedm.ca/WebTicket/WebTicketService.svc
05-12 15:09:13.160 E/PLCM    (  352): WebTicketProofUrl: https://lync2013.network.caedm.ca/CertProv/CertProvisioningService.svc/WebTicket_Proof_SHA1
05-12 15:09:13.160 E/PLCM    (  352): RootCertChainUrl: http://lync2013.network.caedm.ca/CertProv/CertProvisioningService.svc/anon
05-12 15:09:13.160 E/PLCM    (  352): WebTicketServerCertAuth: https://lync2013.network.caedm.ca/WebTicket/WebTicketService.svc/cert
05-12 15:09:13.160 E/PLCM    (  352): WebTicketServerPinAuth: https://lync2013.network.caedm.ca/WebTicket/WebTicketService.svc/pin
05-12 15:09:13.160 E/PLCM    (  352): 0512150913|sip  |4|00|TLS-DSK:soWebTicketCbFunc: SoWebTicketCb_ResponseError event triggered from the soWebTicket
05-12 15:09:13.170 W/PLCM    (  352): 0512150913|pps  |3|00|CSeGetUCRsp::execute: iIndex[0] s.eType[1] bCredType[3] Indication[480] WD[0].

 

 

Based on the above there seems to be a discrepancy with the certificate. We do list these built-in ones under Settings > Network > TLS > SSL certificates

 

I suggest you copy the below into a text editor and store it with any name and an ending of .cfg and import this via the Web Interface:

 

<web feature.validate.peer.cert ="0"/>

 

 

If this works for you then great. If not then the next step would be a support ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 5 of 7
jrsmith
Visitor

Re: Polycom Trio 8800 can't sign in with PIN

Thanks for that tip, I uploaded the config file and I was suddenly able to sign-in via PIN. That doesn't explain what caused this in the first place though, the certificate on our S4B server was updated in Feb of 2020 and the phone hasn't been updated since it was installed.

Message 6 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800 can't sign in with PIN

Hello @jrsmith ,

 

For this, it would need to come into support. SCANSOURCE INC sold the unit back on 10/30/2018 so it is out of warranty and therefore PPI would be applicable.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 7