Plantronics + Polycom. Now together as Poly Logo

Polycom Trio Power

Mike136
Occasional Visitor

Polycom Trio Power

Hi

We have a polycom trio along with the visual+ box.

When plugged into a POE+ switch with no other devices plugged in the visual plus box recives no power. If i plug the V+ box directly in it will power up but why is it not working over POE+?

Mike

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio Power

Hello @Mike136,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In addition what make and model of the switch and what kind of config on the switch ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Mike136
Occasional Visitor

Re: Polycom Trio Power

Hi Steffen 

Sorry about that. I have just updated our Trio 8800 with version 5.5.4.2255. After looking into the release notes we may have an issue with CDP on our cisco switches. Is there any work around for this? 

Thanks

Mike

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio Power

Hello @Mike136,

The community's VoIP FAQ contains this post here:

May 03, 2017 Question: Can I disable CDP or LLDP on the phone?

Resolution:See Option 2 for example screenshots => here <= for the VLAN menu.


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4