Plantronics + Polycom. Now together as Poly Logo

Polycom vvx cannot signin on Teams only after version upgrade to 6.3.0

Sruthi
Occasional Visitor

Polycom vvx cannot signin on Teams only after version upgrade to 6.3.0

We are currently moving our users from SFB on Prem to Teams only.Some of our reception and common area phones are polycom vvx 201 and 301.We have upgraded them to latest version 6.3.0 and have also bought CAP licenses for them on teams.We tried sigining into these polycom phones with a test account on teams and it fails.However when we downgrade the version to anything below 6.0 the phone can sign into SFB with test account.Are we missing something here?

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom vvx cannot signin on Teams only after version upgrade to 6.3.0

Hello @Sruthi ,

 

Welcome to the Poly Community.


I can only suggest you check the logs.

 

Jan 17, 2017 Question: How can I troubleshoot simple Skype for Business, Office365 or Teams issues?

Resolution: Have a look => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom vvx cannot signin on Teams only after version upgrade to 6.3.0

Hello @Sruthi ,

 

Check your logs for this >here<

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3