Plantronics + Polycom. Now together as Poly Logo

Problems with old CX3000 phone

Occasional Visitor

Problems with old CX3000 phone


friends gave me the phone but I can’t connect it correctly. CX3000 - connected via Ethernet (working, as powered via Ethernet!), but when it loads shows as Network cable was not detected (despite being powered via that very same cable).

Normal troubleshooting - replaced cables, tried other phones in same socket, tried phone in another socket. Only thing that doesn't work is the phone...

What are the next steps I should take?




Message 1 of 2
Polycom Employee & Community Manager

Re: Problems with old CX3000 phone

Hello @karolwatcher ,


Welcome to the Poly Community.

Factory restore the device as explained >here<


If this still fails, and you are sure the network connection is working we must assume it is defective. Only an RMA can be used to get a unit repaired.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2