Plantronics + Polycom. Now together as Poly Logo

RPTrio on S4B in the cloud not sending video while calling to Acano VMR

LukeTheDuke
Occasional Advisor

RPTrio on S4B in the cloud not sending video while calling to Acano VMR

We tried a RPTrio while registered to S4B in the cloud, calling to a Lync enabled Acano VMR.

 

We can call with video to this VMR from a S4B PC client, but when calling with a RPTrio the video of the Trio is not visible in the VMR. The video of the VMR is visible on the Trio however.

 

It seems some video protocol not compatible, since the statistics show the Trio is sending

 

 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: RPTrio on S4B in the cloud not sending video while calling to Acano VMR

Hello LukeTheDuke,

welcome back to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced may already be addressed in a newer release.

Most likely this is an interoperability issue as we had another user ask the same => here <=

 

Please work with your Polycom reseller so we can get a ticket raised for you with our support team.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2