Plantronics + Polycom. Now together as Poly Logo

SfB buddy list precense is not updating on VVX600 and expansion module

Nikolay Petrov
Occasional Contributor

SfB buddy list precense is not updating on VVX600 and expansion module

Hello,

 

We are experiencing an issue with two Skype for Business (on-prem) users using VVX600 phones and expansion modules not updating presence information of their buddy list. All of them stay as "Away"... what we noticed is that it happens after switching from off-hours to office-hours or after VVX600 phone is idle for a few hours. If they use Skype for Business soft client there is no such issue.

All phones are running UC Software Version 5.5.2.8571.

As I can see in the logs presence flow is going OK users are sending subscribe,service and benotify messages correctly and the front-end server responds with 200 OK.

It is quite strange because we have a lot of other phones with no such issues. Do you know what could be the reason?

 

Thank you.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: SfB buddy list precense is not updating on VVX600 and expansion module

Hello Hello Nikolay,,

welcome back to the Polycom Community.

 

A couple of your old posts => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

 

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

 

You could also add a Polycom Service Number as some of them referred you to open a ticket.

 

Could you therefore kindly go over them and mark or answer as appropriate ?

 

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. 

RecentlyAnswered.PNG

 

For your current issue I suggest you get this into support as only the Support team can troubleshoot this and fix this if that is a software issue.

 

You can check this post here first:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2