Plantronics + Polycom. Now together as Poly Logo

Skype for Business transfer being dropped from VVX 600

SOLVED
SteffenBaierUK
Polycom Employee & Community Manager

Re: Skype for Business transfer being dropped from VVX 600

Hello @Doucheface1 ,

 

I am unsure who you are addressing here with "these guys just push everyone to there reseller " as I am so far the only person who has responded to your posts.

 

You have not provided the minimum of details required for a post.  This is why we specify in the Must Read and the FAQ what a post must contain in order to avoid follow up questions and assumptions.

 

I referred you to your reseller as they are your Tier 1 support and can enable Poly support. This issue is obviously causing an inconvenience for you so I am trying to help you the quickest way we can.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 11 of 13
Khoang
Visitor

Re: Skype for Business transfer being dropped from VVX 600

Thats all they know how to do on 99% of people's issues. I just started to have the same issue.

Message 12 of 13
SteffenBaierUK
Polycom Employee & Community Manager

Re: Skype for Business transfer being dropped from VVX 600

Hello @Khoang ,

 

Welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Provide details if UC / SIP or ObiEdition
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

If you would provide the above or if you would have used the search functionality you would be aware that this, depending on your Skype for Business Server Version, is a known issue.

 

[Information] Polycom VVX series call hold, transfer, and resume fail after installing the July 2019 

 

We actually just release UC Software Version 5.9.4 which also addresses this >here<

 

If this does not address your issue please provide the minimum requested information or we cannot try and help you.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 13 of 13