Plantronics + Polycom. Now together as Poly Logo

TRIO 5.5.2 - Hybrid Line Registration

Sean.Stanley66
Regular Advisor

TRIO 5.5.2 - Hybrid Line Registration

Now that hybrid registration is a supported feature, I'm trying to test out digitmap settings and having some issues.

 

What I'm trying to do, and failing miserably at, is to setup a digitmap for all calls starting with 66xxx, to use line 2.  Line 1 is skype, Line 2 is registered to the DMA.

 

Dialplan.digitmap=”66xxxL2|x.TL1”

 

Any advice?  Calls in the format of 66xxx fail unless I specifically press the line 2 button on the home page and then dial.

 

The ultimate would be to push a local directory to the TRIO via the provisioning server and have all directory entries use Line 2.  Is that a possibility?

 

Thanks

Sean

Message 1 of 10
9 REPLIES 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: TRIO 5.5.2 - Hybrid Line Registration

Hello Sean,

welcome to the Polycom Community.

I am pretty sure we retired the L1 / L2 digitmap and now use a "per line" digitmap instead.

 

I suggest you check the latest UC Software 5.5.2 Admin Guide first.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 10
Sean.Stanley66
Regular Advisor

Re: TRIO 5.5.2 - Hybrid Line Registration

Thanks as always, Steffen.

 

I consulted the admin guide, I guess I'm just looking for guidance from anyone who has successfully implemented what I'm trying to do or knows that it can't happen.

 

Not sure how to go about forcing calls to use line 2 based on dial string.

Message 3 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: TRIO 5.5.2 - Hybrid Line Registration

Hello Sean,

 

to be honest I have not yet had a chance to play with it myself.

I believe you should have a separate digitmap per line so that is how the phone does it.

I have a look around internally if I can find anything.

Best Regards

Steffen

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 10
matthew.haynes
Occasional Visitor

Re: TRIO 5.5.2 - Hybrid Line Registration

I'm having a very simliar problem with this, too - although with 5.5.3. I have SfB configured (as required) to L1 and our Mitel configured to L2. When pressing the Dial a Number button, it defaults to L1 (SfB),  which can't be used to make outbound telephony calls.

 

Surely any digit-based call could default to L2? I've tried dialplan.digitmap="x.TL2", which doesn't  work.

 

Since SfB has to be configured on L1, is there some other way to make any telephony call default to L2?

 

 

Message 5 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: TRIO 5.5.2 - Hybrid Line Registration

Hello @matthew.haynes,

welcome to the Polycom Community.

Apologize for the delay replying but we have moved away from specifying the Lx within the dialplan.

 

Have a look at the Zoom or BlueJeans examples posted within the community.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 10
matthew.haynes
Occasional Visitor

Re: TRIO 5.5.2 - Hybrid Line Registration

Hi Steffen,

 

Thanks for this, but I've reviewed these articles and I can't see how any of them provide a way to do what I'm looking to do. Ultimately, I want any outbound call to go from the Mitel, and nothing seems to describe how to achieve that.

 

Surely we're not the only ones who have a need for that use case?

 

Best,

 

-Matt.

Message 7 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: TRIO 5.5.2 - Hybrid Line Registration

Hello @matthew.haynes,

What is the content of your dialplan.2.digitmap ?

 

The FAQ contains this:

 

Oct 7, 2011 Question: Phone unable to Dial a number when Off Hook or on 2nd Call in a Conference or Digitmap issues

Resolution: Please check => here <=

 

The above is also applicable to this example so simply add a working dialplan into a CFG file and import this. You must use the dialplan.2.digitmap or do this here:

 

Digitmap_line2.PNG

 

The next step would be to simply open a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 10
matthew.haynes
Occasional Visitor

Re: TRIO 5.5.2 - Hybrid Line Registration

Thanks a lot, Steffen. This post helped us do what we wanted to do. It was one really of understanding - it didn't seem terribly intuitive. In effect, it seems that by putting a digitmap in Line 2 and leaving the Line 1 digitmap blank, using the Dial a Number button on the main screen will then default to Line 2 (our Mitel) - exactly as we needed.

Message 9 of 10
Roland
Occasional Visitor

Re: TRIO 5.5.2 - Hybrid Line Registration

@matthew.haynes, could you share your setup configuration?

as i have done what you mention, leaving the dialplan 1 empty but still not able to get it working for during off hook

Message 10 of 10