Plantronics + Polycom. Now together as Poly Logo

Trio 8500 - Dial pad missing, Microsoft Teams

solutec-pa
Occasional Visitor

Trio 8500 - Dial pad missing, Microsoft Teams

Hello,

 

the dial pad field is missing if we use Microsoft Teams on the Trio 8500 (Firmware 7.0.1.1144).

So no external calls are possible at the moment.

 

I ask for assistance or a tip.

 

Thank you very much.

 

Kind regards

Patrick

 

 

 

Message 1 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8500 - Dial pad missing, Microsoft Teams

Hello @solutec-pa ,

 

Welcome to the Poly Community.


You should be using 7.0.3 for any Teams related deployments and the phone display no dial-pad may be down to the account. I suggest you include our Partner Microsoft to troubleshoot this.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
rgsteele
Valued Contributor

Re: Trio 8500 - Dial pad missing, Microsoft Teams

As SteffenBaierUK suggests, you should check that the account being used to sign in to the Trio has a Phone System license. (This license is included in the Meeting Room subscription which would typically be used for this type of account).

 

Please note however that Microsoft has ended support for Teams on the Poly Trio 8500, per https://admin.microsoft.com/?ref=MessageCenter/:/messages/MC236489.

Message 3 of 7
solutec-pa
Occasional Visitor

Re: Trio 8500 - Dial pad missing, Microsoft Teams

Thank you for your anwers, I updated the firmware and checked the license:

Microsoft Teams Rooms Standardis active

https://docs.microsoft.com/en-us/microsoftteams/rooms/rooms-licensing

 

The dial pad is still missing.

Could it be that the dial pad is missing because of the end of support life from Microsoft for the Trio 8500?

 

Thank you!

 

 

 

Message 4 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8500 - Dial pad missing, Microsoft Teams

Hello @solutec-pa ,

 

Welcome back to the Poly Community.


As the Teams application running on our phone is provided by our partner Microsoft and the service is hosted by Microsoft only they can answer this accurately.

 

I would suggest you open a support ticket with them and then come back and update the community with the result.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 7
solutec-pa
Occasional Visitor

Re: Trio 8500 - Dial pad missing, Microsoft Teams

Do you have a link where I can submit a support ticket to Microsoft?

Thank you!

Message 6 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8500 - Dial pad missing, Microsoft Teams

Hello @solutec-pa ,

 

From our FAQ:

 

July 31. 2019 Question: How can I report Issues with Teams running on a Poly phone in Native Teams mode?

Resolution: Please collect the Logs as shown => here <=  and submit them to our Partner Microsoft. You will need to work with Microsoft for this via the explained method >here<.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 7