Plantronics + Polycom. Now together as Poly Logo

Trio 8500: Missing Sign-in Button

Bluntski
Occasional Visitor

Trio 8500: Missing Sign-in Button

Hello,

 

I recently purchased a Trio 8500 so I can use the SfB option. I upgraded the software to the most recent version and set the profile to Skype for Business. At first, the sign-in button was there and I was able to log into Skype. I rebooted the phone after doing some line configuration and now the sign-in button is gone even though it is still on the SfB profile and "Use User Credentials" is set to enabled.

 

 

Anyone able to assist?

 

Thanks!

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8500: Missing Sign-in Button

Hello @Bluntski,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In addition you may want to attach a backup so people in the community can check this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Bluntski
Occasional Visitor

Re: Trio 8500: Missing Sign-in Button

Thanks SteffenBaierUK

 

 UC Version 5.7.1.4095

 

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8500: Missing Sign-in Button


@SteffenBaierUK wrote:

 

In addition you may want to attach a backup so people in the community can check this.

 


 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4