Plantronics + Polycom. Now together as Poly Logo

Trio 8500 missing hangup button

MDB
Occasional Visitor

Trio 8500 missing hangup button

Just purchased a trio 8500 and got it set up. Howevwer, during an active call, there is no option to hang up the call. I've seen screen shots of a "hang up" button on the display, but ours is not showing that. Is there a setting somewhere that I need to adjust so we can have the option to hang up an active call?

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8500 missing hangup button

Hello @MDB ,

 

Welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync, Zoom, BlueJeans and/or Hybrid Registration)
  • Provide details if UC / SIP or ObiEdition
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
pkezdi
Occasional Visitor

Re: Trio 8500 missing hangup button

Since this is a common issue I suspect there is a simple and known answer.  I would appreciate it if someone can respond to this case.  I have resolved it at another customer site with steps downloaded from the Internet that I am now unable to find.  But the default on these units seems to be a GUI missing the hang-up button and I recall the fix was not that difficult to implement.  Help please!

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8500 missing hangup button

Hello @pkezdi ,

 

Welcome to the Poly Community.


As this user never provided us with the minimum required details we do not know what software they have been running and what configuration.

 

I suggest you ensure you are on UC Software 5.9.5 for Trio and report back of this is still an issue. I am not aware of any other customers in support reporting this.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4