Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Bluetooth doesn't remain active

SOLVED
darrinj95
Occasional Advisor

Trio 8800 Bluetooth doesn't remain active

We have two Trio 8800 phones running Microsoft Teams profile, and we're trying to connect up a Bluetooth speaker to it as a test. However, the Bluetooth setting does not want to remain on. Is there anything within the configuration that would need to be modified at all, or is there something going wrong with the phones? Both are on the same software version: 5.9.5.2830.

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 Bluetooth doesn't remain active

Hello @darrinj95 ,

 

Welcome back to the Poly Community.


Please ensure to post in the right section. This post has been moved.

 

In Microsoft Teams Mode Bluetooth is not supported.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 Bluetooth doesn't remain active

Hello @darrinj95 ,

 

Welcome back to the Poly Community.


Please ensure to post in the right section. This post has been moved.

 

In Microsoft Teams Mode Bluetooth is not supported.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2