Plantronics + Polycom. Now together as Poly Logo

Trio 8800 - Issue sharing content from SfB

Occasional Contributor

Trio 8800 - Issue sharing content from SfB

This year, we updated all 9 of our conference rooms to the RealPresence Trio 8800/Visual+ units. Most are working perfectly. However, we have issues with sharing content to one of the units. Content will come across the SfB meeting to all attendees with no problems, but the Trio screen just shows "content" at the bottom with no content ever displaying. In Gallery View, we can see the webcams of the attendees below the box that says "content." I recently updated the firmware on all of the units to the latest version (5.4.4.7511) and again, there are no issues anywhere aside from the 1 room.

 

I then replaced that unit and cabling with a brand new one, and still come across the same issue. Rebooting the Trio and the Visual+ unit will usually fix the issue for a bit, but it always seems to surface again the next day. Sometimes rebooting the Visual+ alone fixes it, sometimes you have to reboot both. Any insight into this is much appreciated.

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: Trio 8800 - Issue sharing content from SfB

Hello balexander,

welcome back to the Polycom Community.

Are you always using the same account on this Trio? Have you tried swapping it?

 

The next step would be opening an issue so we can look at the logs.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2