Plantronics + Polycom. Now together as Poly Logo

Trio 8800 - No Lync sign in button

Neil01869
Occasional Visitor

Trio 8800 - No Lync sign in button

HI,

 

 

Hoping someone can help.  Recently purchased a Trio 8800 for testing purposes, we are SIP enabled and use Skype for business 2013 server.  I have updated the firmware to the latest (5.4.1) but do not get the log in option on the splash screen menu.  Went into advanced features and still no option to log into Lync.

 

Any help would be appreciated.

 

Many thanks

 

Neil

14 REPLIES 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 - No Lync sign in button

Hello Neil,

welcome to the Polycom Community.

You most likely did not purchase a Trio as the right device.

 

You can purchase for example a Trio 2200-66070-018 that already is including the required LYNC / Skype for Business License.

 

You can manually enable this via the Web Interface:

 

  • Simple Setup > Base Profile > LYNC

After this the Web Interface is disabled as described => here <=

 

Please be aware after a maximum of 30 days testing you must purchase a License as described => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 15
Randy Chapman
Occasional Advisor

Re: Trio 8800 - No Lync sign in button

Can a non Lync/Skype version of the Trio be made to work with Lync/Skype?  I was told that if it is reset to factory, on boot up it should ask whether the device should be set up for Lync or not Lync.  There was no such choice.

 

Am able to set to Lync base profile, but customer unable to sign in to Lync.  Just hangs.  Also, the phone is missing the Skype for Business Sign in Option.

Message 3 of 15
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 - No Lync sign in button

Hello Randy Chapman,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

As explained to the original poster yes you can change a non LYNC / Skype SKU into a Skype supported phone but please remember the relevant licenses as explained => here <=

 

In addition does your customer try this using an on Premise Skype / LYNC setup or Skype for Business online?

 

If Skype for Business Online aka O365 is this using Modern Authentication?

 

From the FAQ:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

We do not support Modern Authentication at present of writing.

 

Please post some logs.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 15
Randy Chapman
Occasional Advisor

Re: Trio 8800 - No Lync sign in button

Here is some additional information as requested.

Phone Model RealPresence Trio 8800
Part Number 3111-65290-001 Rev:A
UC Software Version 5.4.4.7776

Message 5 of 15
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 - No Lync sign in button


@SteffenBaierUK wrote:

Hello Randy Chapman,
 

As explained to the original poster yes you can change a non LYNC / Skype SKU into a Skype supported phone but please remember the relevant licenses as explained => here <=

 

In addition does your customer try this using an on Premise Skype / LYNC setup or Skype for Business online?

 

If Skype for Business Online aka O365 is this using Modern Authentication?

 

From the FAQ:

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

We do not support Modern Authentication at present of writing.

 

Please post some logs.




 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 15
Randy Chapman
Occasional Advisor

Re: Trio 8800 - No Lync sign in button

Hi Steffan,

 

They are using Lync 2013 on-premises.  They have an existing working Trio (SfB edition).  This new one isn't working.  I believe the customer had it set to the Lync base profile already, but it wasn't able to sign in.  I'll check with them to make sure.  Might just see if they can share the screen and get me onto it so I can see for myself.

 

The disti didn't have stock of the SfB edition and said we could just boot to SfB and it would just work.  I'm having the distributor sort out the UC license for the device.  Does it have to be installed on the device or do they just have to own it?  I'm guessing it is registered against the serial number somehow.

 

Regards

 

Randy

Message 7 of 15
Randy Chapman
Occasional Advisor

Re: Trio 8800 - No Lync sign in button

Customer states they are on version 5.4.5.9658 with the base profile set to Lync.

 

Here are some logs.  

 

000025.387|app1 |4|00|[AppExchangeUiC::populateAutoDiscoverUrl] Internal & External EWS url's are empty
000027.383|cfg |*|00|RT| Phone IP address is 10.X.X.X.
000027.383|cfg |*|00|RT| Subnet mask is 255.255.255.0.
000027.383|cfg |*|00|RT| Gateway address is 10.X.X.X.
000027.383|cfg |*|00|RT| DNS server is 10.X.X.X.
000027.383|cfg |*|00|RT| DNS alternate server is 10.X.X.X.
000027.383|cfg |*|00|RT| DNS domain is domain.com
000027.383|cfg |*|00|RT| Time server is 10.x.x.x.
000027.383|cfg |*|00|RT| Time server is 10.x.x.x.
000027.383|dns |*|00|DNS resolver servers are '10.x.x.x' '10.x.x.x'
000027.383|dns |*|00|DNS resolver search domain is 'domain.com'
000027.404|cfg |*|00|RT|Primary IP: 10.x.x.x subnet mask 255.255.255.0
000027.405|cfg |*|00|RT| DNS server is 10.x.x.x.
000027.405|cfg |*|00|RT| DNS alternate server is 10.x.x.x.
000027.405|cfg |*|00|RT| DNS domain is domain.com.
000027.405|cfg |*|00|RT| Time server is 10.x.x.x.
000027.405|cfg |*|00|RT| Time server is 10.x.x.x.
000027.405|cfg |*|00|Prov|Starting to provision
000027.531|cfg |*|00|Prov|Starting to update firmware/540/3111-65290-001.sip.ld
000027.604|cfg |*|00|Prov|Starting to update firmware/540/sip.ld
000028.116|cfg |4|00|Prm|global.cfg: Unknown parameter "tcpIpAdd.sntp.daylightSavings.enable" found, ignoring.
000028.149|cfg |*|00|Prov|Setting device parameters from configuration files.
000028.153|cfg |*|00|Prov|Finished updating configuration
000029.288|cfg |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000029.338|cfg |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000031.238|so |*|00|Network initialized. Starting network tasks.
000031.245|tickt|*|00|Initial log entry. Current logging level 4
000031.245|loc |*|00|Initial log entry. Current logging level 4
000031.247|log |*|00|Install file upload callback for 'so'
000031.247|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty
000031.248|moh |*|00|Initial log entry. Current logging level 4
000031.248|moh |4|00|SoNcasMohC::soNcasMohFileDownload: Music On Hold file provisioning is not supported for config source=0
000031.248|mr |4|00|MrHubSystemC::provServerStart: No saved ld file for devices
000031.253|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
000031.253|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
000031.259|utilm|4|00|utilTZEnvSet: Couldn't open file for writing
0906144117|cfg |5|00|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2
0906144117|sip |*|00|Sip Register Usr:Trio8800 Dsp:RealPresence Trio 8800 Auth:'Using Login Cred' Inx:0
0906144117|sip |*|00|Fast Boot Measurement Point: Ready for Call, uptime: 33.082 sec.
0906144117|usbpp|4|00|[PpsUsbC]: OnEvReg Accepted
0906144117|ppcip|*|00|Initial log entry. Current logging level 4
0906144117|ppcip|4|00|IPIPC: ConnectToClient() authenticate client failed, closing socket
0906144117|ppcip|4|00|IPIPCCtrlTask: could not connect to client
0906144117|ppcip|4|00|IPIPC: ConnectToClient() authenticate client failed, closing socket
0906144117|ppcip|4|00|IPIPCCtrlTask: could not connect to client
0906144117|ppcip|4|00|IPIPC: ConnectToClient() authenticate client failed, closing socket
0906144117|ppcip|4|00|IPIPCCtrlTask: could not connect to client
0906144117|ppcip|4|00|IPIPC: ConnectToClient() authenticate client failed, closing socket
0906144117|ppcip|4|00|IPIPCCtrlTask: could not connect to client
0906144117|app1 |4|00|Corporate directory is not Enabled.
0906144117|wdisp|*|00|Initial log entry. Current logging level 4

 

The only errors in the logs are regarding DHCP and authenticate failed.  I'm guessing that it isn't picking up the corroct DHCP options for Lync.  Would you agree?

Message 8 of 15
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 - No Lync sign in button

Hello Randy Chapman,

The DHCP errors are just a notification that one of the options provided we do not like. We would need the Configuration and the DHCPC logging level lowered to see what this is.

 

The PPCIP error is also not important or relevant.

 

I would suggest you get this into support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 15
Randy Chapman
Occasional Advisor

Re: Trio 8800 - No Lync sign in button

Thanks Steffan.  I have requested the logging level be changed to debug to get some more detail.  Thanks for your help.

Message 10 of 15