Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Provision to Login to Skype and Exchange

SOLVED
Highlighted
Occasional Advisor

Trio 8800 Provision to Login to Skype and Exchange

I have an issue very similar to => here <= but the steps listed to fix that issue don't seem to be working for me. I have a Trio that I cannot get to signin to both Skype AND Exchange (O365) using my provisioning server (RealPresence Resource Manager v10.2)

 

As with the issue listed above if I go the phones web interface and login using the rooms credentials it signs into Skype and Exchange without an issue.

 

I have set the following values on the provisioning server for the phone and with these it will login to Skype but will give a credential error for Exchange. I know the credentials are correct as I can use the same ones to log into OWA.

 

 

reg.1.address="username@contoso.com"
reg.1.auth.domain="domain"
reg.1.auth.useLoginCredentials="0"
reg.1.auth.password="password"
reg.1.auth.userId="username"
reg.1.auth.loginCredentialType="usernameAndPassword"
device.set="1"
device.logincred.user.set="1"
device.logincred.user="username"
device.logincred.password="password"
device.logincred.password.set="1"
device.logincred.domain="domain"
device.logincred.domain.set="1"

 

 

The Trio is an 8800 running firmware version 5.5.2.11338

 

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Polycom Employee & Community Manager

Re: Trio 8800 Provision to Login to Skype and Exchange

Hello @Martin Palmer,

welcome back to the Polycom Community.

 

A couple of your old posts => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

 

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

 

Could you therefore kindly go over them and mark or answer as appropriate ?

 

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. 

 

RecentlyAnswered.PNG

Neither of the example => here <= or the official FAQ post:

 

Sep 04, 2017 Question:Can I sign into Skype for Business using configuration parameters?

Resolution: Please see this post => here <=

 

has:

 

reg.1.auth.loginCredentialType="usernameAndPassword"

 

Please follow the examples.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Trio 8800 Provision to Login to Skype and Exchange

Hello @Martin Palmer,

welcome back to the Polycom Community.

 

A couple of your old posts => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

 

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

 

Could you therefore kindly go over them and mark or answer as appropriate ?

 

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. 

 

RecentlyAnswered.PNG

Neither of the example => here <= or the official FAQ post:

 

Sep 04, 2017 Question:Can I sign into Skype for Business using configuration parameters?

Resolution: Please see this post => here <=

 

has:

 

reg.1.auth.loginCredentialType="usernameAndPassword"

 

Please follow the examples.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Highlighted
Occasional Advisor

Re: Trio 8800 Provision to Login to Skype and Exchange

Thanks!

 

You're second link provided the hint that I needed to get this working. I kept using just the username for the setting

device.logincred.user

but as the second link mentions the device.set parameters are for the Exchange credentials. For an O365 account the login name is the email address not just a username so I changed that and everything worked.  My settings now are

reg.1.auth.password="password123"
reg.1.address="user1@contoso.com"
reg.1.auth.userId="user1"
reg.1.auth.domain="domainame"
reg.1.auth.useLoginCredentials="0"
device.set="1"
device.logincred.user.set="1"
device.logincred.user="user1@contoso.com"
device.logincred.password.set="1"
device.logincred.password="password123"
device.logincred.domain.set="1"
device.logincred.domain="domainame"

 

Message 3 of 3