Plantronics + Polycom. Now together as Poly Logo

Trio 8800 Visual+ not showing shared screen from skype for business

SOLVED
Highlighted
Occasional Contributor

Trio 8800 Visual+ not showing shared screen from skype for business

Hello, I have a Polycom Trio 8800 Visual+

Current software version: 5.9.1.10906

 

Problem: Cannot receive content sharing in Trio 8800.

I CAN establish a video call with a skype for business account with no problems but when I want to share content from skype computer to Trio it fails, I can sometimes see the menu changing for a second before it I get a connection fail. The content sharing works with other skype for business users in the call, the Trio is the only one not showing content.

 

I am using Skype for Business version that comes with latest Office 365 64bit version.

 

Im attaching log and phone backup file.

 

Any help is appreciated. Thanks.

 

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Polycom Employee & Community Manager

Re: Trio 8800 Visual+ not showing shared screen from skype for business

Hello @AlanGPO ,

 

Welcome to the Poly Community.

  • Your log contains no information at all
  • Your backup has settinsg I would not expect to be used with a simple Skype for Business setup

 

Please do the following:

 

  1. Factory reset the unit
  2. enable the Web Interface
  3. Use the Skype for Business credentials and sign in to Skype for Business
  4. Test a meeting without making additional changes

 

If this works please verify why the original changes have been made. Your Polycom reseller is your Tier 1 support who you can work with.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Trio 8800 Visual+ not showing shared screen from skype for business

Hello @AlanGPO ,

 

Welcome to the Poly Community.

  • Your log contains no information at all
  • Your backup has settinsg I would not expect to be used with a simple Skype for Business setup

 

Please do the following:

 

  1. Factory reset the unit
  2. enable the Web Interface
  3. Use the Skype for Business credentials and sign in to Skype for Business
  4. Test a meeting without making additional changes

 

If this works please verify why the original changes have been made. Your Polycom reseller is your Tier 1 support who you can work with.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Highlighted
Occasional Contributor

Re: Trio 8800 Visual+ not showing shared screen from skype for business

Thanks, after factory reset it started working!

Message 3 of 3