Plantronics + Polycom. Now together as Poly Logo

Trio 8800 in Hybrid mode always showing offline in Teams application

Brad_W
Occasional Advisor

Trio 8800 in Hybrid mode always showing offline in Teams application

When Trio 8800's are running in hybrid mode with real connect in a Teams Only tenant should they be showing offline in the application Teams (windows, web or mobile) all the time? 

 

The Trio's themselves show presence (green, red, yellow)  on the actual device however it never changes in the Teams, all my Trio's show offline all the time when viewing form Teams.  This means if one of my users wants to call a meeting room from there respective Teams application it never works.   The only way we can initiate a call is if you invite the phone to a meeting via outlook and use one touch dial.  In addition if you are sitting in a meeting room and you search for a user on the trios directory and call this also works.  But a user can not call my Trios from Teams.

 

All my Trios have Microsoft Teams Rooms Standard licenses applied with both Skype for Business, Teams and Phone system enabled.  Real connect, OTD and teams meetings works well.

Message 1 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 in Hybrid mode always showing offline in Teams application

Hello @Brad_W ,

 

Welcome back to the Poly Community.

 

You did not post in the Microsoft section so your post was moved to reflect the questions.

 

1st if all providing us volunteers with the currently used software version is the minimum requirement for a new post.

Secondly only if using the Poly Trio in Teams mode aka the application provided by our partner Microsoft the Microsoft Teams application would be aware of the Trio status.

 

As I am not sure if you are just using the hybrid registration aka 2 or more lines the registration would either be via the 3PIP gateway or the Poly RealConnect Service.

 

Please provide answers to the mode so it can be answered.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Brad_W
Occasional Advisor

Re: Trio 8800 in Hybrid mode always showing offline in Teams application

Firstly thanks for moving the post.

 

The software version on my Trios is 5.9.5 Rev AE

 

We are running in hybrid mode with dual line registrations Line 1 for 3pip and the second Line is real connect registered.

 

We have Visual+ paired with our Trios which is why we are not running the Trios in Teams mode, as we need visuals for our meeting, and my understanding is the visual+ is not supported in Teams mode.

Message 3 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 in Hybrid mode always showing offline in Teams application

Hello @Brad_W ,

 

I cannot answer if a registration via the Microsoft 3PIP gateway would provide presence to other Teams users.

 

I suggest you check his with Microsoft directly if no other volunteers have ideas.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Brad_W
Occasional Advisor

Re: Trio 8800 in Hybrid mode always showing offline in Teams application

Thanks @SteffenBaierUK

 

I do have a ticket open with Microsoft lets see what the come back with, hopefully someone else has had the issue and will chime in.

Message 5 of 5