Plantronics + Polycom. Now together as Poly Logo

Trio 8800 in SFB Qos...none?

SOLVED
Highlighted
Occasional Contributor

Trio 8800 in SFB Qos...none?

We have a mixed environment of Trio 8800 and Group 700's (and a few audio devices). We're just about finished pushing out the Trio's but somewhat to my dismay find they do not correctly tag DSCP or COS tags on traffic to other devices on SFB connections (except bw the Visual+ and the Trio).  QOS is not enabled on our Skype clients corporately assuming maybe thats the cause, or just doesn't ? Yet the Realpresence actually tags the traffic nicely and assists us in managing these sessions across our WAN links. 

 

I'd just like to confirm why the traffic between video devices isn't tagged coming out of the Trio? 

 

Thank you for any help

Message 1 of 5
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 in SFB Qos...none?

Hello ausmac91,

welcome back to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Stating the above UC Software 5.4.4 has a Bug where DSCP fails in Lync / Skype for Business mode.

 

Please post your MAC address so I can identify your reseller. They can open a ticket with Polycom support and that will allow you to receive a Hotfix for this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 in SFB Qos...none?

Hello ausmac91,

welcome back to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Stating the above UC Software 5.4.4 has a Bug where DSCP fails in Lync / Skype for Business mode.

 

Please post your MAC address so I can identify your reseller. They can open a ticket with Polycom support and that will allow you to receive a Hotfix for this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 5
Highlighted
Occasional Contributor

Re: Trio 8800 in SFB Qos...none?

Many thanks for the prompt reply Steffen, and apologies, i posted after a day of frustration and a degree of pressure from management to make this all hang together and work. Our UC version is 5.4.4.7609. MAC on one of the Trio's 00:04:F2:FC:3F:29

 

Once again, apologies for missing on procedure and thank you for the prompt response, might save my bacon ;)

Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 in SFB Qos...none?

Hello ausmac91,

The Trio was sold back in 13/11/2015 via Transition Systems Australia Pty Ltd.

 

They can open a ticket for you. I already made my Australian counterparts aware so it should be easy to get the Hotfix.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Occasional Contributor

Re: Trio 8800 in SFB Qos...none?

Thank you again Steffen, Transition came back to me (even though they werent the end reseller and had me downgrade from 5.4.4 to 5.4.3 and we are working again. 

Message 5 of 5