Plantronics + Polycom. Now together as Poly Logo

Trio 8800 not able to sign in with skype for Business credentials

Sivakrishna
Occasional Visitor

Trio 8800 not able to sign in with skype for Business credentials

Hi,

 

Our Trio 8800 stopped accessing the credentials. I could see the network conenctivity is good. Below are the logs. We upgraded it to 5.7.1.4095. But no luck. Could someone guide me n the issue here? Thanks in advance.

 

0815103243|nisvc|4|00|Renew(0) Pac Fetch Failed, SMCtx:ProxyData:UserName Valid,Password Valid,nAddrs:0, Type/Address:DHCPCurl:, HttpCode:0 CurlCode:0 DiagErrCode:0, Retry:0 Failed:461 Renew:0 Expiry:0 Domain:xxxxxxxx.COM Domain Tokens(1),xxxxxxxxx.COM, Domain Idx:4294967295 
0815103243|app1 |4|00| getIndication Str 400
0815103340|sip  |5|00|Send SSL_get_error nLen -1 errno 104 nError 5  = (0)error:00000000:lib(0):func(0):reason(0)
0815103340|sip  |4|00|MakeTlsConnection: Fail to send Keep Alive packet
0815103340|sip  |4|00|MakeTlsConnection: connection failed error 1
0815103628|sip  |5|00|Send SSL_get_error nLen -1 errno 104 nError 5  = (0)error:00000000:lib(0):func(0):reason(0)
0815103628|sip  |4|00|MakeTlsConnection: Fail to send Keep Alive packet
0815103628|sip  |4|00|MakeTlsConnection: connection failed error 1
0815103809|mr   |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /enc.0004f2fd26ed-5.5.2.11217-core.tUtilWDog.6.1526994642.gz.tar.gz
0815103810|mr   |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /enc.0004f2fd26ed-5.5.2.11217-core.tUtilWDog.6.1526994642.gz.tar.gz
0815103811|mr   |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /enc.0004f2fd26ed-5.5.2.11217-core.tUtilWDog.6.1526994642.gz.tar.gz
0815103812|mr   |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /enc.0004f2fd26ed-5.5.2.11217-core.tUtilWDog.6.1526994642.gz.tar.gz
Message 1 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 not able to sign in with skype for Business credentials

Hello @Sivakrishna,

welcome to the Polycom Community. Your post ended up in the Spam Filter so I moved this here.

The community's Skype for Business FAQ contains this post here:

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Your log snippet (I highlighted an error) does not contain enough detail. I suggest you follow the above FAQ and lower the logging.

 

If you still struggle or if this is an urgent issue please open a ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Sivakrishna
Occasional Visitor

Re: Trio 8800 not able to sign in with skype for Business credentials

Thanks for the inputs Steffen. I'm in the process of identifying who is our reseller and what sort of contract we have with them. Meanwhile I made some changes on Polycom and below are the logs. I believe this time logs make some sense to guide us. Thanks.

 

0820105723|sip |3|00|CUser::NewWorkingServer user 0 oldServer 0 newServer 0 expires 0
0820105723|sip |3|00|SipOnEvNewWorkingServer User 0, old 0, new 0, expire 0
0820105723|sip |3|00|SipOnEvRegistrarUpdate User 0, index 0, state 0, expire 0, working 1 bIsOcs 0 prevIx -1
0820105723|sip |3|00|CUser::HasNoCallCallInState for User xxxxxxxxxxxxx,Index 0, total calls 1 state 'SubscribeAddressBook' rc 0 of type Not Applicable
0820105723|sip |1|00|removeContactUrlForO365User: O365Enabled='1' removeContactUrlForO365User='0x0'
0820105723|sip |3|00|CUser::HasNoCallCallInState for User xxxxxxxxxxxxx,Index 0, total calls 1 state 'ServiceSoap' rc 0 of type Not Applicable
0820105723|sip |3|00|CUser::OnRegistered m_bIsRemote 0
0820105723|sip |1|00|Dialog 'id05c0c60f' State 'Confirmed'->'Terminated'
0820105723|sip |2|00|CStkDialog::CStkDialog SetAddressLocal Config 'xxxxxxxxxxxxx' <xxxxxxxxxxxxx@xxxxxxxxxxxxx.com:0>
0820105723|sip |2|00|CStkDialog::CStkDialog AddressLocal set to Config
0820105723|sip |3|00|CStkDialog::SetAddressLocal localTag set to ''
0820105723|sip |3|00|CStkDialog::SetAddressLocal new address added of 1
0820105723|sip |2|00|CStkDialog::CStkDialog TAG '2B982CAD-F8F9F435' generated
0820105723|sip |2|00|CStkDialog::CStkDialog local addr 'xxxxxxxxxxxxx' <xxxxxxxxxxxxx@xxxxxxxxxxxxx.com:0> Tag '2B982CAD-F8F9F435'
0820105723|sip |2|00|CStkDialog::CStkDialog exit 0x3f9c7b8 local list size 1
0820105723|sip |2|00|CStkDialogList::CreateDialogObject localTarg usr 'xxxxxxxxxxxxx'
0820105723|sip |3|00|Reg UAC Response: code 480 consecutive Attempts 25 baseTimeOut 10 maxTimeOut 180 exponTimeOut 180 randomTimeOut 172
0820105723|sip |3|00|Reg UAC Response: code 480 new m_nExpire 344 m_nOverlap 0 Trans 0x415c3408
0820105723|sip |3|00|SipStartFailOver 0
0820105723|sip |1|00|MsgSipTcpSocketStatus socket 258 status 0 m_bIsReconnectNeeded 0
0820105723|sip |2|00|CTcpSocket::OnSocketStatus socket 258(0x415c4428) bStatus 0
0820105723|sip |3|00|CTcpSocket::~CTcpSocket socket 258 entry for 0x415c4428
0820105723|sip |3|00|CTcpSocket::~CTcpSocket socket 258(0x415c4428) SSL_shutdown rc=-1, ltf(1)
0820105723|sip |3|00|CTcpSocket::~CTcpSocket socket 258(0x415c4428) close
0820105723|sip |3|00|CTcpSocket::~CTcpSocket Got lock
0820105915|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820105917|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820105919|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820110015|sip |3|00|NoCall::TimeOut500ms 'Registering' m_nExpire == 0 RegisterCall -> Schedule Register listSize 0 lTimeout 0
0820110015|sip |2|00|Schedule 'Register' nEvent 0 busyFlag 0 num events waiting 0
0820110015|sip |2|00|new UA Client Non-INVITE trans state 'callingTrying', timeout=0 (0x415c3408)
0820110015|sip |3|00|RegClient:RegClient expire 66 overlap 0
0820110015|sip |2|00|SendCommand: reqDest 'xxxxxxxxxxxxx.com' isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
0820110015|sip |1|00|SendCommand: isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
0820110015|sip |1|00|CreateFailOverProxyList : Reg to Domain 'xxxxxxxxxxxxx.com' nPort 0, lkup 5
0820110015|sip |1|00|CreateFailOverProxyList : Domain is in user part
0820110015|sip |1|00|CreateFailOverProxyList : For REGISTER Request nPort 0
0820110015|sip |1|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList for 'Sipfed.online.lync.com' port 0 returned 1 results
0820110015|sip |1|00|doDnsListLookup(tls): result 0 '52.113.66.144' port 0 isInBound 0
0820110015|sip |1|00|CreateFailOverProxyList : 'TLS' for 'Sipfed.online.lync.com' port 0 IP 0 is '52.113.66.144' on tls port 0
0820110015|sip |2|00|CUser::GetFailBackMode 'Timeout'
0820110015|sip |2|00|CreateFailOverProxyList : Exit 'TLS' lookup with 1 IP Addresses
0820110015|sip |2|00|CreateFailOverProxyList result: IP 1 is '52.113.66.144' on tls port 0
0820110015|sip |1|00|CTrans:: SendCommand | this=0x415c3408, bVQMonMessage=0, m_pCall->m_pUser->m_bOBFailOverReRegOn=0, m_pCall->m_pUser->m_bVQMonFailoverEnabled=1
0820110015|sip |1|00|CTcp::Send(TLS) entry for address 52.113.66.144 port 5061 can Connect 1 canFailOver 0
0820110015|sip |1|00|CTcp::Send(TLS) address 52.113.66.144 port 5061 can Connect 1
0820110015|sip |2|00|CTcpSocket::CTcpSocket entry m_bIsTcpPersistentConnection 0, Inbound 0 Timeout 120 this 0x415c4428
0820110015|sip |3|00|Open socket 258(0x415c4428)
0820110015|sip |1|00|SetRemoteAddress set SND BUF to 64000 OK
0820110015|sip |1|00|SetRemoteAddress set SEND TIMEOUT to 100ms OK
0820110015|sip |3|00|SetRemoteAddress OK on try 1 nPort 45287 0x415c4428
0820110015|sip |1|00|Task name tTCPCnt258
0820110015|sip |1|00|CTcp::Send(TLS) exit for address 52.113.66.144 port 5061 can Connect 1 status 1 canFailOver 0 FoundSocket 0
0820110015|sip |2|00|adjustRetransWhenTimerCreated UA Client Non-INVITE REGISTER state 'callingTrying' timeout=65 (0x415c3408)
0820110015|sip |3|00|CTcpSocket::ConnectThreadLocal. Trying to connect IP 52.113.66.144:5061
0820110015|sip |3|00|connectNonBlock is successful
0820110015|sip |1|00|MsgSipTcpSocketStatus socket 258 status 1 m_bIsReconnectNeeded 0
0820110015|sip |2|00|CTcpSocket::OnSocketStatus socket 258(0x415c4428) bStatus 1
0820110015|sip |1|00|[CTcpSocket::MakeTlsConnection] TLS Protocol = 1
0820110015|sip |2|00|MakeTlsConnection: SSL_connect OK : TLS Handshake completed successfully
0820110015|sip |1|00|[TLS] hostname we are connected to is: 'Sipfed.online.lync.com' IP '52.113.66.144' port 0
0820110015|sip |3|00|[TLS] Validating Subject Alternative Name(s) (SAN) and Common Name (CN) against the following:
0820110015|sip |3|00|[TLS] Hostname: xxxxxxxxxxxxx.com
0820110015|sip |3|00|[TLS] Outbound Proxy: Sipfed.online.lync.com
0820110015|sip |3|00|[TLS] Hostname connection: Sipfed.online.lync.com
0820110015|sip |1|00|[TLS] Comparing certificate SAN type DNS: 'sipfed.online.lync.com'
0820110015|sip |3|00|[TLS] Validating certificate SAN of type DNS with 'sipfed.online.lync.com'
0820110015|sip |3|00|[TLS] Server Certificate SAN or CN validation success. SSL verify result 0
0820110015|sip |1|00|MakeTlsConnection: post_connection_checks passed
0820110015|sip |0|00|>>> Data Send TLS 52.113.66.144:5061
0820110015|sip |0|00|
0820110015|sip |0|00|
0820110015|sip |0|00|
0820110015|sip |0|00|
0820110015|sip |0|00|
0820110015|sip |0|00|
0820110015|sip |0|00|
0820110015|sip |0|00|
0820110015|sip |0|00|>>> End of data send
0820110015|sip |1|00|CTcpSocket::SendData TLS queuedTxData = 0 TotalLen 16 loop count 1 maxQueueDepth 40000
0820110015|sip |1|00|CTcpSocket::SendData TLS Sent -1 loop count 1
0820110015|sip |5|00|Send SSL_get_error nLen -1 errno 104 nError 5 = (0)error:00000000:lib(0):func(0):reason(0)
0820110015|sip |4|00|MakeTlsConnection: Fail to send Keep Alive packet
0820110015|sip |4|00|MakeTlsConnection: connection failed error 1
0820110015|sip |3|00|CTrans::TCPFail workingServer 1 -> 2 0x415c3408
0820110015|sip |3|00|UA Client Non-INVITE REGISTER trans state 'callingTrying'->'completed' by 480 resp 10 timeout(0x415c3408)
0820110015|sip |2|00|[CTrans::ResponseProcess] REGISTER NonInv reTrans ALREADY stopped in 'completed' state at retryCount 0 code 480, timeout=10 (0x415c3408)
0820110015|sip |1|00|CTrans:: ResponseProcess | Follow SIP logic
0820110015|sip |2|00|CTrans::AbandonSockets server 2 entry 0x415c3408
0820110015|sip |1|00|Dialog 'id03f1775a' State 'Trying'->'Confirmed'
0820110015|sip |3|00|CUser::OnRegistered Entry for call 0x416b2008 with expires 0 ticks Transport 'TLS' inval Method 2 RROFO 0
0820110015|sip |3|00|CUser::NewWorkingServer user 0 oldServer 0 newServer 0 expires 0
0820110015|sip |3|00|SipOnEvNewWorkingServer User 0, old 0, new 0, expire 0
0820110015|sip |3|00|SipOnEvRegistrarUpdate User 0, index 0, state 0, expire 0, working 1 bIsOcs 0 prevIx -1
0820110015|sip |3|00|CUser::HasNoCallCallInState for User xxxxxxxxxxxxx,Index 0, total calls 1 state 'SubscribeAddressBook' rc 0 of type Not Applicable
0820110015|sip |1|00|removeContactUrlForO365User: O365Enabled='1' removeContactUrlForO365User='0x0'
0820110015|sip |3|00|CUser::HasNoCallCallInState for User xxxxxxxxxxxxx,Index 0, total calls 1 state 'ServiceSoap' rc 0 of type Not Applicable
0820110015|sip |3|00|CUser::OnRegistered m_bIsRemote 0
0820110015|sip |1|00|Dialog 'id03f1775a' State 'Confirmed'->'Terminated'
0820110015|sip |2|00|CStkDialog::CStkDialog SetAddressLocal Config 'xxxxxxxxxxxxx' <xxxxxxxxxxxxx@xxxxxxxxxxxxx.com:0>
0820110015|sip |2|00|CStkDialog::CStkDialog AddressLocal set to Config
0820110015|sip |3|00|CStkDialog::SetAddressLocal localTag set to ''
0820110015|sip |3|00|CStkDialog::SetAddressLocal new address added of 1
0820110015|sip |2|00|CStkDialog::CStkDialog TAG '68E64A5A-FDA88500' generated
0820110015|sip |2|00|CStkDialog::CStkDialog local addr 'xxxxxxxxxxxxx' <xxxxxxxxxxxxx@xxxxxxxxxxxxx.com:0> Tag '68E64A5A-FDA88500'
0820110015|sip |2|00|CStkDialog::CStkDialog exit 0x3f9c400 local list size 1
0820110015|sip |2|00|CStkDialogList::CreateDialogObject localTarg usr 'xxxxxxxxxxxxx'
0820110015|sip |3|00|Reg UAC Response: code 480 consecutive Attempts 26 baseTimeOut 10 maxTimeOut 180 exponTimeOut 180 randomTimeOut 160
0820110015|sip |3|00|Reg UAC Response: code 480 new m_nExpire 320 m_nOverlap 0 Trans 0x415c3408
0820110015|sip |3|00|SipStartFailOver 0
0820110015|sip |1|00|MsgSipTcpSocketStatus socket 258 status 0 m_bIsReconnectNeeded 0
0820110015|sip |2|00|CTcpSocket::OnSocketStatus socket 258(0x415c4428) bStatus 0
0820110015|sip |3|00|CTcpSocket::~CTcpSocket socket 258 entry for 0x415c4428
0820110015|sip |3|00|CTcpSocket::~CTcpSocket socket 258(0x415c4428) SSL_shutdown rc=-1, ltf(1)
0820110015|sip |3|00|CTcpSocket::~CTcpSocket socket 258(0x415c4428) close
0820110015|sip |3|00|CTcpSocket::~CTcpSocket Got lock
0820110023|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820110025|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820110027|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820110131|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820110133|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820110135|mr |4|00|MrProvUploadFileHandler::HandlePut: Error tranferring res 1 -1 file /0004f2fd26ed-app.log
0820110255|sip |3|00|NoCall::TimeOut500ms 'Registering' m_nExpire == 0 RegisterCall -> Schedule Register listSize 0 lTimeout 0
0820110255|sip |2|00|Schedule 'Register' nEvent 0 busyFlag 0 num events waiting 0
0820110255|sip |2|00|new UA Client Non-INVITE trans state 'callingTrying', timeout=0 (0x415c3408)
0820110255|sip |3|00|RegClient:RegClient expire 66 overlap 0
0820110255|sip |2|00|SendCommand: reqDest 'xxxxxxxxxxxxx.com' isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
0820110255|sip |1|00|SendCommand: isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
0820110255|sip |1|00|CreateFailOverProxyList : Reg to Domain 'xxxxxxxxxxxxx.com' nPort 0, lkup 5
0820110255|sip |1|00|CreateFailOverProxyList : Domain is in user part
0820110255|sip |1|00|CreateFailOverProxyList : For REGISTER Request nPort 0
0820110255|sip |1|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList for 'Sipfed.online.lync.com' port 0 returned 1 results
0820110255|sip |1|00|doDnsListLookup(tls): result 0 '52.113.66.203' port 0 isInBound 0
0820110255|sip |1|00|CreateFailOverProxyList : 'TLS' for 'Sipfed.online.lync.com' port 0 IP 0 is '52.113.66.203' on tls port 0
0820110255|sip |2|00|CUser::GetFailBackMode 'Timeout'
0820110255|sip |2|00|CreateFailOverProxyList : Exit 'TLS' lookup with 1 IP Addresses
0820110255|sip |2|00|CreateFailOverProxyList result: IP 1 is '52.113.66.203' on tls port 0
0820110255|sip |1|00|CTrans:: SendCommand | this=0x415c3408, bVQMonMessage=0, m_pCall->m_pUser->m_bOBFailOverReRegOn=0, m_pCall->m_pUser->m_bVQMonFailoverEnabled=1
0820110255|sip |1|00|CTcp::Send(TLS) entry for address 52.113.66.203 port 5061 can Connect 1 canFailOver 0
0820110255|sip |1|00|CTcp::Send(TLS) address 52.113.66.203 port 5061 can Connect 1
0820110255|sip |2|00|CTcpSocket::CTcpSocket entry m_bIsTcpPersistentConnection 0, Inbound 0 Timeout 120 this 0x415c4428
0820110255|sip |3|00|Open socket 258(0x415c4428)
0820110255|sip |1|00|SetRemoteAddress set SND BUF to 64000 OK
0820110255|sip |1|00|SetRemoteAddress set SEND TIMEOUT to 100ms OK
0820110255|sip |3|00|SetRemoteAddress OK on try 1 nPort 62310 0x415c4428
0820110255|sip |1|00|Task name tTCPCnt258
0820110255|sip |1|00|CTcp::Send(TLS) exit for address 52.113.66.203 port 5061 can Connect 1 status 1 canFailOver 0 FoundSocket 0
0820110255|sip |2|00|adjustRetransWhenTimerCreated UA Client Non-INVITE REGISTER state 'callingTrying' timeout=65 (0x415c3408)
0820110255|sip |3|00|CTcpSocket::ConnectThreadLocal. Trying to connect IP 52.113.66.203:5061
0820110255|sip |3|00|connectNonBlock is successful
0820110255|sip |1|00|MsgSipTcpSocketStatus socket 258 status 1 m_bIsReconnectNeeded 0
0820110255|sip |2|00|CTcpSocket::OnSocketStatus socket 258(0x415c4428) bStatus 1
0820110255|sip |1|00|[CTcpSocket::MakeTlsConnection] TLS Protocol = 1
0820110255|sip |2|00|MakeTlsConnection: SSL_connect OK : TLS Handshake completed successfully
0820110255|sip |1|00|[TLS] hostname we are connected to is: 'Sipfed.online.lync.com' IP '52.113.66.203' port 0
0820110255|sip |3|00|[TLS] Validating Subject Alternative Name(s) (SAN) and Common Name (CN) against the following:
0820110255|sip |3|00|[TLS] Hostname: xxxxxxxxxxxxx.com
0820110255|sip |3|00|[TLS] Outbound Proxy: Sipfed.online.lync.com
0820110255|sip |3|00|[TLS] Hostname connection: Sipfed.online.lync.com
0820110255|sip |1|00|[TLS] Comparing certificate SAN type DNS: 'sipfed.online.lync.com'
0820110255|sip |3|00|[TLS] Validating certificate SAN of type DNS with 'sipfed.online.lync.com'
0820110255|sip |3|00|[TLS] Server Certificate SAN or CN validation success. SSL verify result 0
0820110255|sip |1|00|MakeTlsConnection: post_connection_checks passed
0820110255|sip |0|00|>>> Data Send TLS 52.113.66.203:5061
0820110255|sip |0|00|
0820110255|sip |0|00|
0820110255|sip |0|00|
0820110255|sip |0|00|
0820110255|sip |0|00|
0820110255|sip |0|00|
0820110255|sip |0|00|
0820110255|sip |0|00|
0820110255|sip |0|00|>>> End of data send
0820110255|sip |1|00|CTcpSocket::SendData TLS queuedTxData = 0 TotalLen 16 loop count 1 maxQueueDepth 40000
0820110255|sip |1|00|CTcpSocket::SendData TLS Sent -1 loop count 1
0820110255|sip |5|00|Send SSL_get_error nLen -1 errno 104 nError 5 = (0)error:00000000:lib(0):func(0):reason(0)
0820110255|sip |4|00|MakeTlsConnection: Fail to send Keep Alive packet
0820110255|sip |4|00|MakeTlsConnection: connection failed error 1
0820110255|sip |3|00|CTrans::TCPFail workingServer 1 -> 2 0x415c3408
0820110255|sip |3|00|UA Client Non-INVITE REGISTER trans state 'callingTrying'->'completed' by 480 resp 10 timeout(0x415c3408)
0820110255|sip |2|00|[CTrans::ResponseProcess] REGISTER NonInv reTrans ALREADY stopped in 'completed' state at retryCount 0 code 480, timeout=10 (0x415c3408)
0820110255|sip |1|00|CTrans:: ResponseProcess | Follow SIP logic
0820110255|sip |2|00|CTrans::AbandonSockets server 2 entry 0x415c3408
0820110255|sip |1|00|Dialog 'id0087ed4b' State 'Trying'->'Confirmed'
0820110255|sip |3|00|CUser::OnRegistered Entry for call 0x416b2008 with expires 0 ticks Transport 'TLS' inval Method 2 RROFO 0
0820110255|sip |3|00|CUser::NewWorkingServer user 0 oldServer 0 newServer 0 expires 0
0820110255|sip |3|00|SipOnEvNewWorkingServer User 0, old 0, new 0, expire 0
0820110255|sip |3|00|SipOnEvRegistrarUpdate User 0, index 0, state 0, expire 0, working 1 bIsOcs 0 prevIx -1
0820110255|sip |3|00|CUser::HasNoCallCallInState for User xxxxxxxxxxxxx,Index 0, total calls 1 state 'SubscribeAddressBook' rc 0 of type Not Applicable
0820110255|sip |1|00|removeContactUrlForO365User: O365Enabled='1' removeContactUrlForO365User='0x0'
0820110255|sip |3|00|CUser::HasNoCallCallInState for User xxxxxxxxxxxxx,Index 0, total calls 1 state 'ServiceSoap' rc 0 of type Not Applicable
0820110255|sip |3|00|CUser::OnRegistered m_bIsRemote 0
0820110255|sip |1|00|Dialog 'id0087ed4b' State 'Confirmed'->'Terminated'
0820110255|sip |2|00|CStkDialog::CStkDialog SetAddressLocal Config 'xxxxxxxxxxxxx' <xxxxxxxxxxxxx@xxxxxxxxxxxxx.com:0>
0820110255|sip |2|00|CStkDialog::CStkDialog AddressLocal set to Config
0820110255|sip |3|00|CStkDialog::SetAddressLocal localTag set to ''
0820110255|sip |3|00|CStkDialog::SetAddressLocal new address added of 1
0820110255|sip |2|00|CStkDialog::CStkDialog TAG '74A98F8C-E12C716D' generated
0820110255|sip |2|00|CStkDialog::CStkDialog local addr 'xxxxxxxxxxxxx' <xxxxxxxxxxxxx@xxxxxxxxxxxxx.com:0> Tag '74A98F8C-E12C716D'
0820110255|sip |2|00|CStkDialog::CStkDialog exit 0x3f9c7b8 local list size 1
0820110255|sip |2|00|CStkDialogList::CreateDialogObject localTarg usr 'xxxxxxxxxxxxx'
0820110255|sip |3|00|Reg UAC Response: code 480 consecutive Attempts 27 baseTimeOut 10 maxTimeOut 180 exponTimeOut 180 randomTimeOut 167
0820110255|sip |3|00|Reg UAC Response: code 480 new m_nExpire 334 m_nOverlap 0 Trans 0x415c3408
0820110255|sip |3|00|SipStartFailOver 0
0820110255|sip |1|00|MsgSipTcpSocketStatus socket 258 status 0 m_bIsReconnectNeeded 0
0820110255|sip |2|00|CTcpSocket::OnSocketStatus socket 258(0x415c4428) bStatus 0
0820110255|sip |3|00|CTcpSocket::~CTcpSocket socket 258 entry for 0x415c4428
0820110255|sip |3|00|CTcpSocket::~CTcpSocket socket 258(0x415c4428) SSL_shutdown rc=-1, ltf(1)
0820110255|sip |3|00|CTcpSocket::~CTcpSocket socket 258(0x415c4428) close
0820110255|sip |3|00|CTcpSocket::~CTcpSocket Got lock
Message 3 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 not able to sign in with skype for Business credentials

Hello @Sivakrishna,

only looking quickly at the logs (as I am unable to provide support via the community) this looks strange:

 

0820110015|sip |0|00|>>> Data Send TLS 52.113.66.144:5061

I assume you are using O365 aka Skype for Business online so I would expect this to connect to port 443 instead of 5061.

 

Not providing enough details to a post or as example in addition a backup makes it difficult to try and help.


The Trio aka the serial for the Visual+ in question was sold via Westcon Group Limited (Australia) around 18/03/2016 so it is out of warranty.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
DingUser
Occasional Contributor

Re: Trio 8800 not able to sign in with skype for Business credentials

Just in case this is your issue.....
This is more of an information pay it forward..... We have a number of Polycom Trio 8800 with Visual Presence and we have our Skype for Business 2015 on premise with our Exchange mail with Office 365. We had terrible difficulty trying to get the calendar to work (Join Meeting, very good feature) as it kept saying that authentication was needed when trying to connect. After a LOT messing about we got it working......

Summary: Basically you can’t put a correctly formatted Exchange credentials in the Polycom web page window. Polycom need to change the unit webpage to allow entry for SFB and Office 365 Exchange username and credtials separately, or have a check box saying "Check" use same login details for both BUT the two endpoints use different formats when you are hybrid.....

Office 365 auto discovery: You must, if you don’t have auto discovery in a complaint format within your business, you must disable auto discovery and manually enter this URL https://outlook.office365.com/EWS/Exchange.asmx.

User Configuration: The Polycom uses single user in it's configuration for connecting to both services, SFB & Office365 calendar, makes sense unless you are hybrid.... In the web page, you CAN’T put @domain.com in the User field for logging into SFB, but you NEED it for connecting to Office 365 Exchange. 

Resolution: Once the phone is booted, hit the meeting button on the phone and when the pop comes up on the phone saying is unable to connect to Exchange, change the Username data to include @domain.com and sign in…..no need to re-enter the password, just change the username to include the domain name. 

Please note: What happens then, is the details in the web page section for Skype for Business Sign-in gets changed to include the domain name too…., which puts you back to square one if you need to reset. HOWEVER, IT'S OK TO REBOOT THE PHONE AS IT KEEPS THE CORRECT SETTINGS IN THE CONFIG FILE.

Message 5 of 5