Plantronics + Polycom. Now together as Poly Logo

Trio 8800 with Microsoft Teams

SOLVED
Highlighted
Advisor

Re: Trio 8800 with Microsoft Teams

Also - has anyone noticed that the Shared option is gone in the newer firmware? Could that be an issue?

 

Thanks, just tearing our hair out.

Message 11 of 31
Highlighted
Advisor

Re: Trio 8800 with Microsoft Teams

Ha, another followup. 

 

Do we need to create a brand new cfg file to apply the change?

 

We added  feature.da.enabled="0"  to our main config, as well as adding the same to our disable-pec.cfg we created a couple years ago:

 

<polycomConfig xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="polycomConfig.xsd">

<pec
pec.enabled="0"
/>

<test
feature.da.enabled="0"

</polycomConfig>
/>

 

Is that going to cut it?

Message 12 of 31
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 with Microsoft Teams

Hello @phake ,

Stating the latest software does not help others when finding this post in days, weeks, months or years to come as they do not know what software mentioned was current at the time of writing.

Please therefore always post the exact complete build id.

Therefore the Poly VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

My colleague Brandon posted >here< what parameter is required to optimize the Trio until Microsoft releases the fix.

 

Unzip the attached and import via Utilities > Import & Export Configuration > Import Configuration

 

Issues with Teams must be reported to Microsoft as explained here:

 

July 31. 2019 Question: How can I report Issues with Teams running on a Poly Trio in Native mode?

Resolution: Please collect the Logs as shown here => here <=  and submit them to our Partner Microsoft. You will need to work with Microsoft for this via the explained method >here<.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Highlighted
Advisor

Re: Trio 8800 with Microsoft Teams

Thanks!


Sorry, confused, I did state the firmware id. Here's where were at:

Poly_UC_Software_5_9_1_10906_AB_Trio8800_release

 

Right, no dice on having both  <pec pec.enabled="0" /> and <test feature.da.enabled="0" /> in a config file. It still logs out.

Message 14 of 31
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 with Microsoft Teams


@SteffenBaierUK wrote:

 

Issues with Teams must be reported to Microsoft as explained here:

 

July 31. 2019 Question: How can I report Issues with Teams running on a Poly Trio in Native mode?

Resolution: Please collect the Logs as shown here => here <=  and submit them to our Partner Microsoft. You will need to work with Microsoft for this via the explained method >here<.

 


 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 15 of 31
Highlighted
Advisor

Re: Trio 8800 with Microsoft Teams

Thanks for the direction.

 

I mean, are you experiencing this even with PEC disabled/Feature.da disabled? Is Shared mode gone?

Message 16 of 31
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 with Microsoft Teams

Hello @phake ,

 

I am unsure if you are asking myself a question but it is difficult to do this sort of dialogue via the medium of a community forum.

 

There is no longer a specific mode as the Trio device is classed as a shared device and therefore the Teams APK running on the Trio no longer offers this choice.

 

Issues with Trio and Teams need to be reported as described above as only our Partner Microsoft can address these.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 17 of 31
Highlighted
Advisor

Re: Trio 8800 with Microsoft Teams

@SteffenBaierUK 

Ok, thanks for the direction and further info on the Shared mode expectations going foward with Teams on a Trio 8800. 

We'll hit up Microsoft support. 

Any other help we can do on the Trio's to disabled PEC? Should we import that cfg even though PEC is depreciated in the newer firmwares?

Message 18 of 31
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800 with Microsoft Teams

Hello @phake ,

 

as outlined throughout this post please use the attached file posted by myself >here< and mentioned configuration by my colleague.

 

The next step is to work with Microsoft.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 19 of 31
Highlighted
Occasional Visitor

Re: Trio 8800 with Microsoft Teams

Hello, I am following up on this thread as this is exactly the issue we are having at our company. Here are my questions. We have upgraded our Poly Trio 8800/8500 devices to firmware 5.9.1.11135 - is this the fix for the auto logout issues within Microsoft Teams? If it is not, within which exported .cfg file would I modify to correct this issue? I have five different files I can export from the device. They are; All Configuration (except device settings), Config Files, Local, Web, SIP, or Device settings. I want to apply this fix to the .cfg and import it back into the device. Does the device require a restart after the config is imported?
Message 20 of 31