Plantronics + Polycom. Now together as Poly Logo

VVX 410/600 Not Showing Pin Authentication as a Credentials Option

Sean.Stanley66
Regular Advisor

VVX 410/600 Not Showing Pin Authentication as a Credentials Option

Hello,

I'm working on a remote cutover and having a strange issue.  We have cutover numerous sites with the provisioning server without issue.

 

We currently have a site where the phones do not list Pin authentication as a credentials option for signing in.  I've checked the web interface and locals have checked on the phones.

 

What would cause this?  Really stuck right now and I can't find much online about phones not showing pin authentication.

 

DHCP scope looks fine for obtaining the cert from Lync, but we dont have the option at all for Pin.

 

Thanks

Sean

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX 410/600 Not Showing Pin Authentication as a Credentials Option

Hello

Please utilise the FAQ posts on option 43 to troubleshoot this issue as the logs will show this

Replied via a mobile device

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2