Plantronics + Polycom. Now together as Poly Logo

VVX 411 - No voicemails but light and voicemail icon reappear after checking voicemail.

Occasional Advisor

VVX 411 - No voicemails but light and voicemail icon reappear after checking voicemail.

VVX 411 on 6.3.0.14929 and Teams client on laptop.  411 is paired to laptop via BToE v4.3.

User complains that there are no voicemails but the light flashes and the voicemail icon on the screen displays.  Also, the phone beeps whenever the VM light returns and this is what's driving the user nuts.

 

As a test, I signed into a 411 at my desk with the user credentials. Also, the tier 2 tech did the same.  Neither of us had the problem on our test phones (same model & firmware).  We only saw the VM light and heard the tone when there really was a VM.

The tier 2 tech took his test 411 to the user location and connected, signed in as the user via web sign-in and it paired.  No VMs and light is off.  No VM icon.  3-4 minutes, VM light & icon appear phone does a quick double beep.  

 

Troubleshooting:

  • Turned off sound notifications in Teams - no change
  • Factory reset phone and it reloaded profile from PDMS.

Any ideas?  Thanks in advance.

Message 1 of 6
5 REPLIES 5
Frequent Advisor

Re: VVX 411 - No voicemails but light and voicemail icon reappear after checking voicemail.

Hi

 

I wouldn't count on BToE if I was you. From what I can find it was meant for Skype for Business. I'm not sure how much "officially" works, but here is what I could find.

 

Here Jeff Schertz suggests that if someone want's BToE with Teams, they should rather focus on CCX series:

https://community.polycom.com/t5/Microsoft-UC-Platforms/Multifactor-Authentication-BToE-and-Teams/td... 

 

Also another post from July 2020, where you can find Jeff writing that there is Lock/Unlock feature supported now:

https://microsoftteams.uservoice.com/forums/555103-public/suggestions/34826992-btoe 

 

Also some info dated back to February from some user that seems to have some experience:

https://techcommunity.microsoft.com/t5/microsoft-teams/btoe-actually-works-with-teams-but-for-how-lo... 

 

Sooo, all in all it seems that if something works then lucky you, other then that - you can hope that it maybe will get better some day.

 

Cheers

Lukasz

 

Message 2 of 6
Occasional Advisor

Re: VVX 411 - No voicemails but light and voicemail icon reappear after checking voicemail.

Thanks for the info.  BToE v4.3 came out after these articles and allows Teams to specifically recognize the Poly as an audio device.  That's worked well for our users who wish to use a phone instead of a headset only setup. 

 

That said, this VM issue only happens when the 411 is paired to the laptop for this user.  It did not happen when the phone was only signed in as the user but not paired.

Polycom Employee & Community Manager

Re: VVX 411 - No voicemails but light and voicemail icon reappear after checking voicemail.

Hello @PASSR ,

 

Welcome back to the Poly Community.

Our FAQ contains this:

 

Jan 17, 2017 Question: How can I troubleshoot simple Skype for Business, Office365 or Teams issues?

Resolution: Have a look => here <=

 

The above will enable you to change logging levels and try and investigate the signalling. You can share this here and volunteers can comment if they have any ideas.

 

If this fails the next step is a support ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Polycom Employee & Community Manager

Re: VVX 411 - No voicemails but light and voicemail icon reappear after checking voicemail.

Hello @PASSR 

 

this may be a known issue of accessing Voicemail from a Teams client if Exchange is on prem:

 

https://docs.microsoft.com/en-us/microsoftteams/exchange-teams-interact

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 6
Frequent Advisor

Re: VVX 411 - No voicemails but light and voicemail icon reappear after checking voicemail.

I agree with LKVer: you are in unsupported territory here. Get rid of the VVX and get this user a Poly CCX.

Message 6 of 6