Plantronics + Polycom. Now together as Poly Logo

VVX Handset Time Wrong

Lee Ford
Occasional Visitor

VVX Handset Time Wrong



Have a strange one where we have noticed all our phones are an hour fast.


We are in the UK and are on firmware 5.4.1 using VVX410 and VVX500. It is almost like the phones have followed the DST of USA instead of DST of the UK?


NTP it is using in




Message 1 of 4
Polycom Employee & Community Manager

Re: VVX Handset Time Wrong


Hello Lee,

welcome to the Polycom Community.

This is most likely the phone build in standard US Time Daylight Savings.




Simply tick the Fixed Day box so the phone uses the settings entered below.


You can then also adjust the Start Date and the End Date using the Web Interface.


You can also do this via the below configuration parameter.





<time tcpIpApp.sntp.daylightSavings.fixedDayEnable="1"
tcpIpApp.sntp.daylightSavings.stop.time="3" />

Example attached to download, unzip and => import <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Lee Ford
Occasional Visitor

Re: VVX Handset Time Wrong

Hi Steffen,


Thanks for that, as it was set to GMT I assumed it observered GMT DST too!


All working!



Message 3 of 4

Re: VVX Handset Time Wrong

I saw a similar 1-hour-ahead problem with VVX 411  I set this option from the web server and the problem was resolved:


Preferences > Date & Time > Time Synchronization > Override DHCP's Time Zone = Yes


I did not need to enable the Fixed Day option.



Message 4 of 4