Plantronics + Polycom. Now together as Poly Logo

VVX phones not automatically signing in after server offline

SOLVED
Andrew Morpeth
Visitor

VVX phones not automatically signing in after server offline

Hey All,

 

We have 150 Polycom VVX301's configured as SfB Common Area Phones. 

 

When we take the SfB server offline they lose connectivity as expected. 

 

After 5 minutes and the Windows SfB clients signing in to their backup registrar, the Polycoms just sit there with the message “Phone not in use. Contact Administrator”. 

 

If I reboot one of the phones during the offline period, it successfully signs in in "limited functionality mode", and after the outage period it successfully comes out of "limited functionality mode". 

 

However, ALL the other phones that I don't touch just sit at “Phone not in use. Contact Administrator”, even after the servers are fully back online. After rebooting these phones they successfully come back online. I notice that once the phones sign out, they stop logging and there are no further attempts to try and sign-in based on these logs.

 

All 150 phones have the same issue. I don't think the customer is going to want to reboot all their phones every time they do maintenance on SfB. Likewise, the phones not automatically signing in to the backup registrar isn't going to fly.

 

Anyone seen this or have any pointers? 

 

Application, load: Type=SIP, Version=5.7.0.11768 08-Dec-17 02:38

 

Thanks,

Andrew

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX phones not automatically signing in after server offline

Hello @Andrew Morpeth

I suggest you get this into support as you have two different errors:

 

0410192927|auth |2|00|<SM>(307)AuthServiceWTUsingCredStateMachine(0x1993678):Ctx((340),(301)kEAuthOnRecvDataResponse,Ticks(0))
0410192927|auth |4|00|m_RetVal[-1] eReqRspID[4] csStrippedResponse[<s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/"><s:Body><s:Fault><faultcode xmlns:a="http://docs.oasis-open.org/ws-sx/ws-trust/200512">a:InvalidScope</faultcode><faultstring xml:lang="en-NZ">The AppliesTo element of web ticket request points to a different web server or site.</faultstring><detail><OCSDiagnosticsFault xmlns="urn:component:Microsoft.Rtc.WebAuthentication.2010" xmlns:i="http://www.w3.org/2001/XMLSchema-instance"><Ms-Diagnostics-Faul
0410192927|auth |4|00|parseSoapError: csFaultCode[a:InvalidScope] csReasonText[The AppliesTo element of web ticket request points to a different web server or site.] csDetailErrorValue[28037] csInternalErrorCode[] csInternalErrorText[The AppliesTo element of web ticket request points to a different web server or site.]

and

 

0410191232|nisvc|2|00|HTTP SEND:: DestUrl(https://c-sfbfe-pv01.customerdomain.com/WebTicket/WebTicketService.svc/pin), HttpResCode(500), curlRetCode(0) retVal(0)
0410191232|nisvc|2|00|ErrorBuffer::
0410191232|nisvc|2|00|

****************************HTTP SEND**************************

0410191232|nisvc|2|00|<\ni02:1,time taken(42)>
0410191232|auth |2|00|<SM>(307)AuthServiceWTUsingCredStateMachine(0x43eb8878):Ctx((340),(301)kEAuthOnRecvDataResponse,Ticks(0))
0410191232|auth |4|00|X-Ms-diagnostics: Code[28009]
0410191232|auth |4|00|X-Ms-diagnostics: HTTP Rsp[X-Ms-diagnostics: 28009;source="c-sfbfe-pv01.customerdomain.com";reason="Internal error while processing pin authentication or authorization.";faultcode="wsse:FailedAuthentication"


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX phones not automatically signing in after server offline

Hello @Andrew Morpeth,

welcome to the Polycom Community.

 

There is a slight difference between a PC client and a Phone and we would need to see at least some logs to comment on this.

The community's Skype for Business FAQ contains this post here:

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Andrew Morpeth
Visitor

Re: VVX phones not automatically signing in after server offline

Ive attached a log for the phone I didnt touch, as well as the one that I rebooted during the outage.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX phones not automatically signing in after server offline

Hello @Andrew Morpeth

I suggest you get this into support as you have two different errors:

 

0410192927|auth |2|00|<SM>(307)AuthServiceWTUsingCredStateMachine(0x1993678):Ctx((340),(301)kEAuthOnRecvDataResponse,Ticks(0))
0410192927|auth |4|00|m_RetVal[-1] eReqRspID[4] csStrippedResponse[<s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/"><s:Body><s:Fault><faultcode xmlns:a="http://docs.oasis-open.org/ws-sx/ws-trust/200512">a:InvalidScope</faultcode><faultstring xml:lang="en-NZ">The AppliesTo element of web ticket request points to a different web server or site.</faultstring><detail><OCSDiagnosticsFault xmlns="urn:component:Microsoft.Rtc.WebAuthentication.2010" xmlns:i="http://www.w3.org/2001/XMLSchema-instance"><Ms-Diagnostics-Faul
0410192927|auth |4|00|parseSoapError: csFaultCode[a:InvalidScope] csReasonText[The AppliesTo element of web ticket request points to a different web server or site.] csDetailErrorValue[28037] csInternalErrorCode[] csInternalErrorText[The AppliesTo element of web ticket request points to a different web server or site.]

and

 

0410191232|nisvc|2|00|HTTP SEND:: DestUrl(https://c-sfbfe-pv01.customerdomain.com/WebTicket/WebTicketService.svc/pin), HttpResCode(500), curlRetCode(0) retVal(0)
0410191232|nisvc|2|00|ErrorBuffer::
0410191232|nisvc|2|00|

****************************HTTP SEND**************************

0410191232|nisvc|2|00|<\ni02:1,time taken(42)>
0410191232|auth |2|00|<SM>(307)AuthServiceWTUsingCredStateMachine(0x43eb8878):Ctx((340),(301)kEAuthOnRecvDataResponse,Ticks(0))
0410191232|auth |4|00|X-Ms-diagnostics: Code[28009]
0410191232|auth |4|00|X-Ms-diagnostics: HTTP Rsp[X-Ms-diagnostics: 28009;source="c-sfbfe-pv01.customerdomain.com";reason="Internal error while processing pin authentication or authorization.";faultcode="wsse:FailedAuthentication"


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 4