Plantronics + Polycom. Now together as Poly Logo

VX410 - 5.9.6.2996 - MakeTlsConnection: SSL_connect error 1

PaddyMaxson
Occasional Visitor

VX410 - 5.9.6.2996 - MakeTlsConnection: SSL_connect error 1

Hi All,

 

  • I've got about 15 VX410s at a customer site.
  • Most of them are on UC Software version 5.9.6.2996
  • None of the ones on 5.9.6.2996 can connect to SFB
  • When trying to connect to SFB: 
    MakeTlsConnection: SSL_connect error 1
  • When trying to add the cert:
     SSL_connect error Peer certificate cannot be authenticated with known CA certificates.
  • When trying to use the software upgrade process to downgrade: 
    SFB: MakeTlsConnection: SSL_connect error 1


  • Some are on 5.9.6.2327 (a slightly older revision which I can't find any evidence of ever existing on Polycom's website)
  • Ones on 5.9.6.2327 work fine when adding a cert or when connecting to SFB.

The Cert on the SFB server is with Godaddy

 

Is there a simple solution? I've been trying to make a .cfg file with the godaddy cert within it and have added it as an application cert with the below:

<cert sec.TLS.customCaCert.1="-----BEGIN CERTIFICATE-----
CERT CONTENTS
-----END CERTIFICATE-----
" sec.TLS.profileSelection.SIP="ApplicationProfile1" />

 

I think I need to do the same but add it as the platform cert but have no idea how?

 

 

Message 1 of 1