Plantronics + Polycom. Now together as Poly Logo

Visual+ Restarts after enabling the video in a Skype 4 B Call

SOLVED
Constantin
Occasional Visitor

Visual+ Restarts after enabling the video in a Skype 4 B Call

Hello, 

I got a little Problem with my Trio 8800 Collaboration Kit. 

Audio Connection and Conference works very well, but when I activate the video function in a Skype 4 B call the Trio works as usual, but the Visual+ restarts. 

This also happen when the call partner activate his own Video function. 

In the UCS Log the following is displayed: 

1220172527|so   |4|00|setInboundRtcpFastUpdateIFrameCb NOT set for Rocky/Leaf
1220172527|so   |5|00|SoStreamC::configureTxVideoParams: sink, sspsPktChanVideoTxConfig failed (1)
1220172527|ssps |5|00|sspsPktChanVideoTxConfig: dsp response = 3, descriptor = 51.
1220172604|app1 |4|00|Unknown hardware key state
1220172605|app1 |4|00|Unknown hardware key state

The Software Version is 5.5.3.3441

I tested it also with Software 5.4.0 and there it will work. 

Thanks in advanced

 

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Visual+ Restarts after enabling the video in a Skype 4 B Call

Hello @Constantin,

Ingram Micro Distribution GmbH sold this unit in Ocober 2016 so usually they are your reseller and the manufacturers warranty of 1 year does not affect your European / German warranty of at least two years.

 

I suggest to contact Ingram Micro Distribution GmbH and work with them escalating this into Polycom support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Visual+ Restarts after enabling the video in a Skype 4 B Call

Hello @Constantin,

welcome to the Polycom Community.

The next step is to raise this with Reseller to get this into Polycom support.

 

We require the following:

 

  • Working Software version Backup
  • Faling Software version Backup
    Utilities > Phone Backup & Restore > Phone Backup > Phone Backup
  • Working Logs
  • Failing Logs

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Constantin
Occasional Visitor

Re: Visual+ Restarts after enabling the video in a Skype 4 B Call

Hello Steffen, 

thanks for your reply. 
The Failing logs I added to this post also the failing configuration. 
I tried to open a ticket, but there is no waranty left on the Trio 8800. 
The MAC Address is : 00:04:F2:FE:81:81

 

The functional logs an configfile I will post when I have the next time an access to the trio.

Can a Reset to factory settings on the Visual+ and the Trio be helpful ? 

 

SteffenBaierUK
Polycom Employee & Community Manager

Re: Visual+ Restarts after enabling the video in a Skype 4 B Call

Hello @Constantin,

Ingram Micro Distribution GmbH sold this unit in Ocober 2016 so usually they are your reseller and the manufacturers warranty of 1 year does not affect your European / German warranty of at least two years.

 

I suggest to contact Ingram Micro Distribution GmbH and work with them escalating this into Polycom support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 6
Constantin
Occasional Visitor

Re: Visual+ Restarts after enabling the video in a Skype 4 B Call

Hi Steffen, 

I reset the Trio 8800 and the visual+ to factory settings and now everything is working well. 
Thanks for your help.

 

Message 5 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Visual+ Restarts after enabling the video in a Skype 4 B Call

Hello @Constantin,

Please ensure that you have the relevant license(s) for all your Trio(s) when using Airplay / Miracast.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6