Plantronics + Polycom. Now together as Poly Logo

cx600 Web Interface not displayed

Highlighted
Occasional Visitor

cx600 Web Interface not displayed

Can anyone tell me why I would not be able to connect to the web interface for Polycom cx600? I can ping it... see it on my router but I cannot get the web interface to pull up via the IP address.

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: cx600 Web Interface not displayed

Hello ksummit,

welcome to the Polycom Community.

The CX600 simply does not have this functionality and is neither advertised to have this.

 

All the Microsoft LYNC optimized solutions are based on a Microsoft reference design so any features that would need to be added need to be requested from Microsoft.

 

You should probably look at our Polycom desk phone ranges that support LYNC.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Visitor

CX600 lost power and cannot connect to Teams

We upgrade from Lync (skype for business) to Teams.  Everything was working.  Lost power and now the phone is trying to login to the lync server which does not exist.  How do I connect my phone to Teams as I cannot get past the setup.

Message 3 of 3