Plantronics + Polycom. Now together as Poly Logo

pairingMode in cfg provisioning server not working

SOLVED
Highlighted
Occasional Visitor

pairingMode in cfg provisioning server not working

hi,

we are currently setting up our provisioning server for all polycom phones.

all settings are working fine except one: 

 

<btoe btoe.pairingMode="Auto">
</btoe>

 

if we set it on the MAC_ADDRESS.cfg as

btoe.pairingMode="Auto"

it is working. However, not in the global phone.cfg file

 

Phone software version: 5.5.1.15937

 

full config:

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<polycomConfig xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="polycomConfig.xsd">
<device device.baseProfile="" device.hostname="" device.set="1" device.theme="">
<device.auth device.auth.localAdminPassword="333" device.auth.localAdminPassword.set="1">
</device.auth>
</device>
<feature>
<feature.deviceLock feature.deviceLock.enable="0">
</feature.deviceLock>
<feature.btoe feature.btoe.enabled="1">
</feature.btoe>
</feature>
<lcl>
<lcl.ml lcl.ml.lang="German_Germany">
</lcl.ml>
<lcl.datetime>
<lcl.datetime.time lcl.datetime.time.24HourClock="1">
</lcl.datetime.time>
</lcl.datetime>
</lcl>
<httpd httpd.enabled="1">
<httpd.cfg httpd.cfg.enabled="1" httpd.cfg.port="80" httpd.cfg.secureTunnelEnabled="1" httpd.cfg.secureTunnelPort="443" httpd.cfg.secureTunnelRequired="1">
<httpd.cfg.lockWebUI httpd.cfg.lockWebUI.enable="0" httpd.cfg.lockWebUI.lockOutDuration="60" httpd.cfg.lockWebUI.noOfInvalidAttempts="5" httpd.cfg.lockWebUI.noOfInvalidAttemptsDuration="60">
</httpd.cfg.lockWebUI>
</httpd.cfg>
</httpd>
<call call.DefaultTransferType="Consultative">
</call>
<tcpIpApp>
<tcpIpApp.sntp tcpIpApp.sntp.address="at.pool.ntp.org">
<tcpIpApp.sntp.address tcpIpApp.sntp.address.overrideDHCP="1">
</tcpIpApp.sntp.address>
</tcpIpApp.sntp>
</tcpIpApp>
<btoe btoe.pairingMode="Auto">
</btoe>
</polycomConfig>

 

thanks

 

Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Visitor

Re: pairingMode in cfg provisioning server not working

Hello Steffen,

 

we were not aware, that polycom phone settings, firmeware, ... are stored @Microsoft cloud. we'll try to setting up all settings in the cloud.

 

thanks for your help

markus

View solution in original post

Message 6 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: pairingMode in cfg provisioning server not working

Hello mfl,

welcome to the Polycom Community.

Is this LYNC / Skype for Business or OpenSIP?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Occasional Visitor

Re: pairingMode in cfg provisioning server not working

Hello Stefeen,

 

thanks for your quick reply

 

Skype for Business

Phone model: VVX 501

 

thanks

Message 3 of 7
Highlighted
Polycom Employee & Community Manager

Re: pairingMode in cfg provisioning server not working

Hello mfl,

I moved your post to the correct section.

 

Checking the available Values:

 

<xsd:attribute name="btoe.pairingMode" type="Enum_BtoePairingMode">
  <xsd:annotation><xsd:documentation>enum allowed values: "Auto" "Manual" "IPPairing", default "Auto".</xsd:documentation></xsd:annotation>
</xsd:attribute>

so I am unsure where your "1" Value comes from.

 

Is this on Premise or Off Premise?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Highlighted
Occasional Visitor

Re: pairingMode in cfg provisioning server not working

Hello Steffen,

 

are you talking about this "1" value?

<feature.btoe feature.btoe.enabled="1">
</feature.btoe>

this value is working as expected. it enable the option in the webinterface Settings -> BToE PC Pairing -> Enable BToE PC Pairing

i've also tried value "0" for this option which disables the "Enable BToE PC Pairing" checkbox

 

the only value which is not working is

  <btoe btoe.pairingMode="Auto">
  </btoe>

as i see in your answer, "Auto" is a valid value!

 

thanks

markus

Message 5 of 7
Highlighted
Occasional Visitor

Re: pairingMode in cfg provisioning server not working

Hello Steffen,

 

we were not aware, that polycom phone settings, firmeware, ... are stored @Microsoft cloud. we'll try to setting up all settings in the cloud.

 

thanks for your help

markus

View solution in original post

Message 6 of 7
Highlighted
Polycom Employee & Community Manager

Re: pairingMode in cfg provisioning server not working

Hello mfl,

have a look at this post => here <=

 

Skype for Business online can provision the phone with firmware and also with configuration settings.

 

My colleague Jeff describes this and how to prevent this in his blog.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 7