Plantronics + Polycom. Now together as Poly Logo

"Failed to Connect to Exchange Server" after Firmware Upgrade - 5.9.1.XX

Kevin_A
Frequent Advisor

Re: "Failed to Connect to Exchange Server" after Firmware Upgrade - 5.9.1.XX

Case opened:

 

Polycom Case# is 1-15093725591

Message 11 of 12
Kevin_A
Frequent Advisor

Re: "Failed to Connect to Exchange Server" after Firmware Upgrade - 5.9.1.XX

Good morning, Steffen.

 

As I'm sure you know, Microsoft extended the date until July 15, 2020 for the authentication. Since we are still having issues, I forwarded the information and logs to Microsoft, and this is what they replied with:

 

"After researching this problem in-depth, I am able to see in the phone logs where the "CPolyCalendarService" is deactivated and the Exchange Activation State is changed to 0 but we are unable to see what is causing this to happen.

 

The old version of the firmware works fine, and nothing has changed with Office 365 or your environment, so the firmware version is the lowest common denominator.

 

My suggestion would be to reach out to the device/firmware manufacturer to let them know the results of your testing and have them look at the logs as well. The good thing is that it seems that Microsoft pushed this date back to allow for more compatible solutions to be developed."

 

So at this point, Steffen, I did forward the information to my reseller who has opened the ticket with Polycom. I just wanted you to be aware of Microsoft's findings, and that they are putting it back on Polycom to find a solution.

 

Thanks.

 

Message 12 of 12