Plantronics + Polycom. Now together as Poly Logo

"Warning Authentication failed re-enter password to access the Calendar"

Raxx
Occasional Advisor

"Warning Authentication failed re-enter password to access the Calendar"

We run a hosted a Skype for Business solution. We have had many different users have this issue and it normally seems to happen with VVX410s and VVX500s. We sync the outlook/domain passwords to be the same account and password for Skype but some users seem to always get that message even though outside of the Polycom phone they can access the calender through the skype app just fine its only the phone that is having issues and keeps prompting the warning message.

 

This has been happening on 5.4 firmware versions. I have already opened a ticket with Polycom but just because we are really looking to get this resolved I was wondering if anyone else had this issue and knows of any work around or way to fix it. I tried disabling exchange altogether on the Polycom but it still happens for these users.

Message 1 of 7
6 REPLIES 6
Frosty_NZ
Occasional Advisor

Re: "Warning Authentication failed re-enter password to access the Calendar"

We had a similar issue with this. I believe it came down to the fact that is was trying to authenticate against Exchange using the users SAM account name, rather than a UPN... I'll look back through my notes and see if I can remember how we got around this.

Message 2 of 7
Raxx
Occasional Advisor

Re: "Warning Authentication failed re-enter password to access the Calendar"

Awesome thanks! 

Message 3 of 7
Raxx
Occasional Advisor

Re: "Warning Authentication failed re-enter password to access the Calendar"

Also when you checked the logs for when it happened did it show the SAM account name? When I check the Polycom logs it will show the UPN being used to try and authenticate to Exchange 

Message 4 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: "Warning Authentication failed re-enter password to access the Calendar"

Hello Raxx,

Did you see my reply to your other post => here <= ?

 

In addition what is your Polycom service ticket reference?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 7
Matt41
Occasional Visitor

Re: "Warning Authentication failed re-enter password to access the Calendar"

Appreciate this is an old post however does not seem to have a resolution. Ive been working on some Trio8800 and VVX410 with the latest firmware 5.5.2.11338 and 5.6.0.17325 respectively. I found that when signing in the sign in address authenticated to SfB be it online or onprem. Whereas the user field value was used for Exchange sign in. So if putting a local domain and then pre 2000 username in domain and user fields, in situations where mail had been moved to O365 then this failed to pick up EWS settings. 

This then worked when leaving the domain field blank and entering the sign in address (SIP)/primary SMTP address of the O365 account in both sign in address and user fields. In most deployments we match SIP, Sign in, UPN, Primary SMTP etc. 

Might be obvious to some but had me stumped for a while. 

Message 6 of 7
Jamie.Kingspan
Visitor

Re: "Warning Authentication failed re-enter password to access the Calendar"

How did you sort this out in the end?

Message 7 of 7